Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Contributor
AdamY1018
Posts: 14
Registered: ‎09-05-2008
Message 1 of 1 (236 Views)

Upgrading from MGE 2009 to MGE 2011

236 Views, 0 Replies
01-11-2011 09:19 AM

I've successfully upgraded to new versions of MGE before.

 

I'm having an issue with my repositories in 2011 Studio however.

 

I followed the upgrade document that came with the 2011 installation.

 

The repositories all show correctly in MG Studio 2011, but whenever I try to open the properties for any of my listed data connections, Studio hangs for a bit and then gives me the following error:

 

"Object reference not set to an instance of an object"

 

I've tried running through the upgrade process a few times to ensure I didn't miss a step and am getting the same result.

 

To clarify I'm upgrading from MGE 2009 to MGE 2011.

 

Any suggestions would be appreciated.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.