Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Active Contributor
TATA_JUNE2007
Posts: 26
Registered: ‎04-04-2008
Message 1 of 4 (530 Views)

The remote server returned an error: (559) MgInvalidL​icenseExce​ption.

530 Views, 3 Replies
10-20-2012 12:07 AM

Hi All,

ServerActivator does not start also while login to studio encounter below error message:

 

The remote server returned an error: (559) MgInvalidLicenseException.
   at Autodesk.MapGuide.Studio.Site.Comm.RequestManager.CreateSession()
   at Autodesk.MapGuide.Studio.Site.Comm.RequestManager.InitializeSession()
   at Autodesk.MapGuide.Studio.Site.SiteManager.InitializeRequestManager(String siteString, NetworkCredential credential, RequestManager rm, String& siteVersion, Exception& unKnownError)

 

Actually, it is license activator which is not coming up. Hence, I am not able to activate license as well.

 

Any idea on this please.

 

Please note that, I have reinstalled the AutoDesk Infrastrcuture Map Server 2012 again but issue remains as it is.

 

OS  Windows 2003 Server with IIS 6.0

Regards,
Anand
Mentor
Robert_Fritz
Posts: 175
Registered: ‎12-08-2011
Message 2 of 4 (497 Views)

Re: The remote server returned an error: (559) MgInvalidL​icenseExce​ption.

10-21-2012 10:39 PM in reply to: TATA_JUNE2007

Hi Anand,

 

did you try to start the License Activator? (Start>Programs>Autodesk>Autodesk Infrastructure Map Server 2012)?

What happens when you try to start it? What does " license activator which is not coming up" mean?

 

By the way - you mentioned that the server OS is W2003 - according to the system requirements W2008 is required.

 

Rob

http://raumpatrouille3d.blogspot.ch/
Active Contributor
TATA_JUNE2007
Posts: 26
Registered: ‎04-04-2008
Message 3 of 4 (494 Views)

Re: The remote server returned an error: (559) MgInvalidL​icenseExce​ption.

10-21-2012 10:54 PM in reply to: Robert_Fritz

Rob,

When I  go Start>Programs>Autodesk>Autodesk Infrastructure Map Server 2012>Launch Autodesk Infrastructure Map Server Licensing Activator

 

This does not launch the license activator!

 

Also, I have OS Windows 2003 server. Does it okay to installed Autodesk Infrastructure Map Server 2012?

 

Regards,
Anand
Mentor
Robert_Fritz
Posts: 175
Registered: ‎12-08-2011
Message 4 of 4 (487 Views)

Re: The remote server returned an error: (559) MgInvalidL​icenseExce​ption.

10-22-2012 12:38 AM in reply to: TATA_JUNE2007

Hi Anand,

 

have a look at Windows EventViewer - maybe further information can be found there why the serveractivator.exe doesn't start.

 

Not sure if this is the reason but AIMS 2008 requires W2008 as OS, not W2003.

 

Rob

 

http://raumpatrouille3d.blogspot.ch/
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.