Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
*KimMichael
Message 1 of 6 (101 Views)

SP1

101 Views, 5 Replies
05-02-2007 07:58 AM
Has anyone installed the new service pack for MapGuide 6.5? Any problems
with it, what does it fix?

Thnaks
Kim
*James Card
Message 2 of 6 (101 Views)

Re: SP1

05-02-2007 08:27 AM in reply to: *KimMichael
On Wed, 02 May 2007 07:58:57 -0700, KimMichael wrote:

> Has anyone installed the new service pack for MapGuide 6.5? Any problems
> with it, what does it fix?

I comes with a ReadMe file that describes the problems it fixes. I was not
pleased with the install process because it wouldn't just install over the
existing installation, we had to uninstall first, then install the service
pack. The service pack will install into the same directory as the old
installation and reads all your old datasource definitions, so it is
especially annoying thet the installer forced an uninstall first.

--
James Card
New Member
Kristof Vydt
Posts: 2
Registered: ‎05-23-2007
Message 3 of 6 (101 Views)

Re: SP1

05-23-2007 01:01 AM in reply to: *KimMichael
Is or is not MapGuide 6.5 SP1 compatible with Windows 2003 Server SP2? Autodesk website gives contradicting information. Anyone tried this combination?
*James Card
Message 4 of 6 (101 Views)

Re: SP1

05-23-2007 07:44 AM in reply to: *KimMichael
On Wed, 23 May 2007 01:01:33 -0700, Kristof Vydt wrote:

> Is or is not MapGuide 6.5 SP1 compatible with Windows 2003 Server SP2?
> Autodesk website gives contradicting information. Anyone tried this
> combination?

We've seen mixed results. We have one server that had stability problems
with this combination, but now seems stable after adjusting DCOM settings.
Some of our clients continue to report problems. I wouldn't recommend it
yet.

--
James Card
Contributor
estibaliz_yague
Posts: 15
Registered: ‎12-03-2003
Message 5 of 6 (101 Views)

Re: SP1

09-27-2007 01:19 AM in reply to: *KimMichael
I had some problems running MapGuide 6.5 ( with SP1 or without it ) on a Windows Server 2003 SP2.

I got a response from Autodesk, and I was told that MapGuide 6.5 is not supported on Windows 2003 SP2
Contributor
ukcats33
Posts: 13
Registered: ‎01-05-2004
Message 6 of 6 (101 Views)

Re: SP1

09-28-2007 08:37 AM in reply to: *KimMichael
It totally screwed up our zoom go to address field. For no reason some address work while others do not. Do not install SP1 unless you have to....
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.