Infrastructure Map Server Developer

Infrastructure Map Server Developer

Reply
Valued Contributor
nik.mazreen
Posts: 66
Registered: ‎01-10-2011
Message 1 of 2 (292 Views)

overview map

292 Views, 1 Replies
04-08-2011 01:27 AM

Hi,

 

i had problem with my overview map. Here's the situation.

 

overview map1

figure above showed the map appear on main frame map but not on the overview map

 

figure below showed the map appear on both main frame & overview map.

 

overview map 2

 

The strange part is that for the overview map, i'm using the same coding (which is default given in mapguide). but how come the result not the same for both situation. is there anything do to with the quantity of data loaded? because in the first picture, as u can see, it called out alot of layer compared to the 2nd picture.

 

is there anyway to fix this problem. i'm not sure whether i asked the question in a right way. but i hope u guys could understand. (*i'm using mapguide 2010).

 

Thx in advance.

ADN Support Specialist
Daniel.Du
Posts: 273
Registered: ‎12-23-2008
Message 2 of 2 (239 Views)

Re: overview map

08-10-2011 04:05 AM in reply to: nik.mazreen

Could you please clarify how you made these two maps ? I cannot image the process (differences ) of them...



Daniel Du
Developer Technical Services
Autodesk Developer Network

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.