Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Distinguished Contributor
wesbird
Posts: 352
Registered: ‎12-05-2003
Message 1 of 1 (116 Views)

MGE 2007 not working

116 Views, 0 Replies
08-02-2006 10:33 AM
HI,
I am new to MapGuide.
I am planing to set up MapGuide Enterprise 2007 on my machine. after struggling for a couple weeks, when I try this in IE, I got this error message:
Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.

What shuld I do to fix this problem ? where I can find "application event log of the web server" ?


Thank you,
Wes

MapGuide Enterprise 2007 installed as Evaluation, IIS Configuration, Development Environment: .NET,
Windows Server 2003, IIS 6,
.Net 2.0.50727
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!