Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
New Member
tsikma
Posts: 1
Registered: ‎02-16-2010
Message 1 of 1 (326 Views)

MG6.5 Prints Crashing IE8

326 Views, 0 Replies
02-16-2010 10:30 AM
We have a user who is working on a Vista O/S, running IE 8 (ver 8.0.6001.18882).

She is able to print successfully with any POINT, LINE, SOLID or EMPTY POLYGON, REDLINED TEXT, LINE or HATCHED/UNFILLED POLYGON, or AERIAL PHOTOGRAPHY to either a Canon iR C5185 or HP Laserjet M2727.

What she is NOT able to do is print *any of our MapGuide hatched polygon layers* regardless of whether they are SHP or SDF files. She cannot print even a small tail portion of one. The prints fail on all printers (those above, plus PDFcreator) when any amount of these polygon layers is within the map window, causing the browser to close and reload (see attached). She can print successfully with these layers turned on, so long as they are not visible in the map window.

However, this user CAN buffer the polygons in question by any amount (0.00001 – 120 metres tested), using either no fill or a hatched fill that is remarkably similar to the one used by the web-GIS and print successfully so long as the original polygon layer has been turned off.

Other users are able to print from the MapGuide viewer to the same printers with no problem, regardless of the layers displayed.

Anyone else having similar problems?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.