Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Member
3 Posts
2 Kudos
Registered: ‎10-22-2013
Post 1 of 4

mapguide google maps

307 Views, 3 Replies
10-22-2013 06:10 PM

Layers are not being displayed in google maps 2d since yesterday. They layers are loading in 3D view. Could you please let me know what could be the issue.

 

I have mapguide enterprise server 2011. 

IIS 7.

New Member
1 Posts
1 Kudo
Registered: ‎01-08-2014
Post 2 of 4

Re: mapguide google maps

01-08-2014 09:56 PM in reply to: faizuddin11

I have downloaded Google Map in my PC but when I am giving search for some specific place then after zooming it a little its not moving anymore, but from the side bar I can see that its not the maximum zooming point. Can you please tell me what should i do to get rid of this problem?

New Member
2 Posts
1 Kudo
Registered: ‎01-31-2013
Post 3 of 4

Re: mapguide google maps

01-14-2014 10:56 PM in reply to: Circar123

Dear Circar123,

 

I think this is happening because of your internet connection, your connection is slow or you can do one thing, you can uninstall and then reinstall the Google Map in your PC. I think then it will run properly.

Member
3 Posts
2 Kudos
Registered: ‎10-22-2013
Post 4 of 4

Re: mapguide google maps

01-14-2014 11:03 PM in reply to: faizuddin11

The issue was due to Google maps api which was using V2 version. Google has stopped supporting v2 wrapper. We are migrating to mapserver 2014 which uses API v3.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!