Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Product Support
zalant
Posts: 310
Registered: ‎11-01-2005
Message 1 of 2 (1,354 Views)

MapGuide error - "Invalid License"

1354 Views, 1 Replies
08-04-2010 12:30 PM

With the release of MapGuide Studio/Enterprise 2011, many users are finding that once they set up the network licensing for the product, an "Invalid License" error comes up when trying to use MapGuide Studio or Map Agent.  These issues appear to be cleared up through the usage of a licpath.lic file.  My colleague Nate has more information about it at the following page of the GIS Exchange blog:

 

http://gisexchange.typepad.com/blog/2010/07/mapguide-2011-from-trial-to-licensed.html

 

There is also a knowledgebase article about it here:

 

http://usa.autodesk.com/getdoc/id=TS15367639

 

Additionally, be sure that you're running the latest version of the Network License Manager, which is currently available here:

 

http://usa.autodesk.com/getdoc/id=TS13737466

 

For IPv6 support, download the update located here:

 

http://usa.autodesk.com/getdoc/id=TS10976858

 



Zac Travis
Member
red3recon
Posts: 4
Registered: ‎10-03-2008
Message 2 of 2 (837 Views)

Re: MapGuide error - "Invalid License"

02-09-2011 08:00 AM in reply to: zalant

How do I get MapGuide "Studio" 2011 to stop saying it is a trial?  I installed the trial MGE2011 and upgraded to a license server following the instructions provided, now it connects fine and no longer says invalid license but always says "Your trial will expire in X days." (Reinstalling Studio resets the counter to 60 FYI)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.