Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
New Member
tommym74
Posts: 1
Registered: ‎11-25-2012
Message 1 of 2 (1,368 Views)

MapGuide Add-On not shown up/not working for Internet Explorer

1368 Views, 1 Replies
11-25-2012 08:02 AM

Hello!

 

I have a problem with autostarting of MapGuide Plug-In from a web-site.

If I start the site it is always telling me that the Autodesk ActiveX component is not installed, although I installed it many times.

 

So now I already invested hours to check the IE settings (pop-ups, ActiveX execution, scripting, etc.) and enabled also on Windows level the exeution of ActiveX programs (linked to the Autodesk dll MgAxCtrl.dll).

Still it doesn't work.

 

Now I checked the installed Add-Ons of IE and Autodesk is not shown up there (???).

Even if it is installed at the moment.

 

You can test it with this web-page which is not working for me:

www.katasterportal.sk - then click on the left side on "Zobrazenie mapy"

then the map of Slovakia should open but it doesn't :-(

 

I really would appreciate your support since I am no really out of ideas as it already worked once but after restart it didn't again...

 

System configuration:

Windows 7 x64

Internet Explorer 9 x64

Autodesk MapGuide Viewer 6.5 SP1 ActiveX

 

Thanks a lot in advance

Thomas

Contributor
pcardinal
Posts: 13
Registered: ‎04-10-2001
Message 2 of 2 (1,226 Views)

Re : MapGuide Add-On not shown up/not working for Internet Explorer

01-01-2013 04:20 PM in reply to: tommym74

Have you try with Internet Explorer 9 x86 instead of x64.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.