Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Valued Contributor
frosty1_4me
Posts: 100
Registered: ‎11-13-2006
Message 1 of 3 (512 Views)

Legend tree in AIMS 2013, (fusion) on IE9, FF, and GChrome fails

512 Views, 2 Replies
05-17-2012 01:22 PM

Hi,
After our upgrade to the latest AIMS, we are now experiencing issues with the legend.  There is issues within the legend on how the legend tree is rendering.  (jxLib css issues I suspect)  I've attached some examples of what they look like, but I don't know where in all the jxtheme.css files used in fusion where it needs to be fixed.

 

There is no way someone else isn't have the same issue.  I need a resolution quickly as our map isn't wokring at the moment for users.


thanks

Valued Contributor
frosty1_4me
Posts: 100
Registered: ‎11-13-2006
Message 2 of 3 (137 Views)

Re: Legend tree in AIMS 2013, (fusion) on IE9, FF, and GChrome fails

10-25-2013 12:25 PM in reply to: frosty1_4me

I've seen the exact same thing in our AIMS applications, we have since moved to AIMS2014 and issue is now resolved on FF and Chrome, but IE10 looks the same as your images.

 

I never did find an exact fix, but part of the css that you should be concerned with is LI.jxTreeContainer within the jxtheme.css file.

 

Sorry I couldn't be much more help with that. 

Valued Mentor
jackie.ng
Posts: 284
Registered: ‎10-06-2008
Message 3 of 3 (130 Views)

Re: Legend tree in AIMS 2013, (fusion) on IE9, FF, and GChrome fails

10-27-2013 06:44 PM in reply to: frosty1_4me

I know in IE at least, the out of place checkboxes in the legend is the result of IE compatibility mode being activated.

 

- Jackie

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.