Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
*Tom
Message 1 of 2 (156 Views)

Labling Layers (Road network) question - MGE2010

156 Views, 1 Replies
10-27-2009 07:40 AM
Hello All,

I have a road layer than I wish to put street names on but have 2 issues
that I'm trying to address:
1 - Label placement - The label placement has an offset (for lack of a
better name) of 0 so the label wipes out the road segment it's laying on top
of. Is the some setting that I can use to force an offset?
2 - Label alignment - Living in a rural, mountainous community, the roads
are rarely straight. The labels attempt to follow road contours and look
somewhat unprofessional. Is there a setting to force the alignment to be
linear and not contour following?

Has much been done yet with regard to labeling of features? I found a post
from Dave back in 2007 that indicated these functions have not been exposed
to Author.

Thanks

Tom
Employee
dswilson
Posts: 730
Registered: ‎09-14-2006
Message 2 of 2 (156 Views)

Re: Labling Layers (Road network) question - MGE2010

12-15-2009 08:52 AM in reply to: *Tom
I think you can address the first issue with the vertical alignment value. It basically has a default of baseline so you would want either Top or Bottom.

I think you can switch the line from Advanced Placement to Multiline to remove the contouring.

Dave


Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!