Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Active Contributor
thoman999
Posts: 30
Registered: ‎06-22-2010
Message 1 of 2 (249 Views)

Infrastructure Mapping Server 2012 taking an 18 second nap

249 Views, 1 Replies
06-15-2011 11:35 AM

Hello,

 

I just upgraded to IMS 2012 from MGE 2011 (both 64bit) and the performance definately has not improved. When I load my map in a basic weblayout, the basic graphics come up then the display pauses for nearly 20 seconds before appearing.

 

 

This happens with both the PHP and .Net implementations of the viewer.

 

Environment:

MS Server 2008 R2 Standard x68

16gb ram

Dual 4core Xeon X5470 processors @ 3.33ghz

 

Map:

25 layers, most turned off at map load (I have not yet tried a map with a single layer)

No raster layers turned on

 

Any thoughts on troubleshooting tips?

 

Tom

Active Contributor
thoman999
Posts: 30
Registered: ‎06-22-2010
Message 2 of 2 (247 Views)

Re: Infrastructure Mapping Server 2012 taking an 18 second nap

06-15-2011 01:14 PM in reply to: thoman999

Seems i spoke too quickly. :smileyindifferent:

 

I imported my repositories from the 2001 and it appears something came over screwy. If I clear out the repositores and start building a new site then performance is much much better.

 

Tom

 

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.