Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Valued Contributor
john.de.leeuw
Posts: 56
Registered: ‎09-09-2009
Message 1 of 3 (13,939 Views)
Accepted Solution

FastCGI configuration error from Studio

13939 Views, 2 Replies
05-25-2012 01:13 AM

Hi all,

 

After setting up AIMS 2013 I've done all tests for the components and everything was OK. See this page: Verifying the Configuration --> http://wikihelp.autodesk.com/Infr._Map_Server/enu/2013/Help/0008-Installa0/0008-Installa8/0011-Confi...

 

I then proceeded to loading a Sample Data set on the Server: http://wikihelp.autodesk.com/Infr._Map_Server/enu/2013/Help/0007-Install_0/0001-Installi1/0002-Instr...

 

Then coming to this point:

 

Use Autodesk® Infrastructure Studio to test that the sample data has been loaded correctly. Use the following information to connect to the server:

  • Site URL: http://servername:smileytongue:ort/mapserver2013
  • User ID: Administrator
  • Password: admin

 

I got the error saying that my FastCGI should be properly configured before attempting to connect to the Map Server. See attached.

 

Can anybody help out?

 

I've tried searching for any updates for FastCGI from Microsoft and found an update here: http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=980363&kbln=en-us

But this one is only applicable to Windows Vista and I'm using Windows 7 (64bit) at the moment for testing.

 

Regards,

John

Problem solved!

 

Reason with FastCGI problem came because of me also having an install for Vault Collaboration (2012) on the same machine. By default this (64bit) installation sets the IIS Default Application Pool to 32bit handling of applications. This setting should be changed to False.

 

See attached for the exact setting to be changed. I changed the MapServer2013AppPool.

 

You might also want to read the following blog about this:

 

http://crackingthevault.typepad.com/crackingthevault/2011/05/revit-server-2012-stops-working-after-installing-vault-server-2012.html

 

 

 

Valued Contributor
john.de.leeuw
Posts: 56
Registered: ‎09-09-2009
Message 2 of 3 (13,934 Views)

Re: FastCGI configuration error from Studio

05-25-2012 04:47 AM in reply to: john.de.leeuw

Problem solved!

 

Reason with FastCGI problem came because of me also having an install for Vault Collaboration (2012) on the same machine. By default this (64bit) installation sets the IIS Default Application Pool to 32bit handling of applications. This setting should be changed to False.

 

See attached for the exact setting to be changed. I changed the MapServer2013AppPool.

 

You might also want to read the following blog about this:

 

http://crackingthevault.typepad.com/crackingthevault/2011/05/revit-server-2012-stops-working-after-i...

 

 

 

Member
dcummings
Posts: 3
Registered: ‎11-06-2008
Message 3 of 3 (13,751 Views)

Re: FastCGI configuration error from Studio

08-14-2012 02:34 PM in reply to: john.de.leeuw

thanks...just happened to me and the true/false switch fixed it....

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.