Impression

Impression

Reply
Contributor
17 Posts
0 Kudos
Registered: ‎04-09-2007
Post 1 of 2

Impression 3 and Microstation

385 Views, 1 Replies
01-25-2010 02:00 PM
Hi:

I have about 9 stations all running windows XP with AutoCAD and one user who is using Microstation. Impression 3 runs on all the stations very well but when I load it onto the Microstation user's station, when I launch it, it coms up as corrupt. I have tried fixing and reinstalling several times. Is there any way to remedy this?
*Nick Van Laar
Post 2 of 2

Re: Impression 3 and Microstation

01-25-2010 04:27 PM in reply to: mazmier
What do you mean by load and corrupt? Does it install? What messages do
you get? Can you grab the error log and post it here? What is the graphics
card on the microstation computer. Also Impression is a subscription bonus
and strictly speaking is licensed only for those computers with AutoCAD
installed. (I believe)

wrote in message news:6324259@discussion.autodesk.com...
> Hi:
>
> I have about 9 stations all running windows XP with AutoCAD and one user
> who is using Microstation. Impression 3 runs on all the stations very
> well but when I load it onto the Microstation user's station, when I
> launch it, it coms up as corrupt. I have tried fixing and reinstalling
> several times. Is there any way to remedy this?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!