Hardware

Reply
Contributor
SaintCrooner
Posts: 22
Registered: ‎03-30-2010
Message 1 of 2 (342 Views)
Accepted Solution

Worm Gear Assembly Cannot Open

342 Views, 1 Replies
02-27-2011 11:40 PM

 

Hello,

 

While working with Assemblies in Inventor 2011.A user is unable to open/view two parts of worm and a worm gear.

Only a worm is displayed.

 

The user can however see a worm and a worm gear under model browser.

 

What could be the problem and how can this be fixed.I have so far tried repairing the installation without uninstalling the software.

 

NB:

The user follows this path to open the above mentioned.

 

New-Design-Spur Gears-Worm Gears and accepts the default settings.

Spur and Bevel Gears open their assemblies without a problem.

 

Kindly assist.

 

Regards,

Peter K'onunda,

Nairobi,Kenya.

I found a fix for the problem,....

The computer was also developing some problems, so we formatted and did a new installation.

Evereything now works fine.

 

Contributor
SaintCrooner
Posts: 22
Registered: ‎03-30-2010
Message 2 of 2 (320 Views)

Re: Worm Gear Assembly Cannot Open

03-03-2011 11:31 PM in reply to: SaintCrooner

I found a fix for the problem,....

The computer was also developing some problems, so we formatted and did a new installation.

Evereything now works fine.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.