Geospatial - Português

Geospatial - Português

Responder
Member
fernando.andrade
Envios: 3
Registrado: ‎07-02-2007
Mensagem 1 de 5 (485 Exibições)

Mapguide 6.5 SP1 em Win2003 SP2

485 Exibições, 4 Respostas
11-01-2007 07:15 AM
Tentei efetuar uma instalação do Mapguide 6.5 SP1 em um servidor com Windows 2003 SP2 e não consegui, a instalação do server exibe 99%, porém, não sai disto. Alguém sabe o que pode estar ocorrendo.

Grato
Luis Fernando
Contributor
betocamelini
Envios: 11
Registrado: ‎11-01-2007
Mensagem 2 de 5 (485 Exibições)

Re: Mapguide 6.5 SP1 em Win2003 SP2

11-09-2007 07:50 AM em resposta a: fernando.andrade
Com o Windows 2003 R1 funciona, ou seja, o problema tem relação com a instalação do R2? Parece que problema está no momento da inicialização do serviço, já que todo o processo de instalação se conclui, mas não sei se isto seria suficiente para interromper a instalação...
Contributor
betocamelini
Envios: 11
Registrado: ‎11-01-2007
Mensagem 3 de 5 (485 Exibições)

Re: Mapguide 6.5 SP1 em Win2003 SP2

11-09-2007 08:05 AM em resposta a: fernando.andrade
Ops, desculpe, onde escrevi R1, leia-se R2 e leia-se SP2 ao invés de R2...
Member
fernando.andrade
Envios: 3
Registrado: ‎07-02-2007
Mensagem 4 de 5 (485 Exibições)

Re: Mapguide 6.5 SP1 em Win2003 SP2

11-09-2007 12:02 PM em resposta a: fernando.andrade
O servidor foi entregue com Windows 2003 Enterprise Edition Service Pack 2, sei que no Win2003 Standard Edition Service Pack 1 funciona, pois, já o instalei e não ocorreram problemas e posteriormente fiz a atualização para Service Pack 2 e também funcionou, o que me gerou dúvida é se o MG6.5 SP1 não se pode instalar no Service Pack 2 direto ou é alguma limitação em relação ao Win2003 Enterprise Edition e se existe como contornar tal problema.

Grato
Luis Fernando
Member
fernando.andrade
Envios: 3
Registrado: ‎07-02-2007
Mensagem 5 de 5 (485 Exibições)

Re: Mapguide 6.5 SP1 em Win2003 SP2

11-14-2007 06:38 AM em resposta a: fernando.andrade
A todos que se depararem com o mesmo problema descrito neste Post, a solução é a seguinte:

- O Mapguide 6.5 Server Service Pack 1 não instala no Windows 2003 Service Pack 2, é necessário primeiro instalar o Mapguide Server Service Pack 1 no Windows 2003 Service Pack 1 e aplicar o Service Pack 2 do Windows posteriormente, isto garante o funcionamento do produto.

Atenciosamente

Luis Fernando de Andrade
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Comunicados
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!