Freewheel

Reply
New Member
saijorge
Posts: 1
Registered: ‎09-10-2011
Message 1 of 14 (821 Views)
Accepted Solution

freewheel.autodesk.com fails to open

821 Views, 13 Replies
09-27-2013 10:27 AM

Good morning.

 

I have used Freewheel for over two years and had always worked perfectly.

 

today i tried to open my dwg files in the same way, and it is not possible.

 

the website is asking authentication, user name and password.

 

can anyone helpme with this issue...

 

 

is there any problem or changes in the service?

 

Thanks in advance

 

Jorge

I hope the issue gets resolved today.

Board Manager
scott.sheppard
Posts: 1,108
Registered: ‎11-13-2006
Message 2 of 14 (756 Views)

Re: freewheel.autodesk.com fails to open

11-01-2013 08:57 AM in reply to: saijorge

There should not have been any change in service. Your dwf file should have opened just fine.



Scott Sheppard
Program Manager
Autodesk Labs
Autodesk, Inc.
New Member
ogw2
Posts: 1
Registered: ‎11-20-2013
Message 3 of 14 (713 Views)

Re: freewheel.autodesk.com fails to open

11-20-2013 01:31 AM in reply to: scott.sheppard

I have the same broblem. The Browser ask for a passwort....must I register me now????

Member
ayalas
Posts: 3
Registered: ‎11-20-2013
Message 4 of 14 (700 Views)

Re: freewheel.autodesk.com fails to open

11-20-2013 09:51 AM in reply to: saijorge

I have the same problem. The browser ask for a password now!

New Member
JonTampon
Posts: 2
Registered: ‎02-23-2011
Message 5 of 14 (689 Views)

Re: freewheel.autodesk.com fails to open

11-21-2013 12:24 AM in reply to: scott.sheppard

When i am trying to download a block (made in acad) from a site (using firefox) i get since yesterday the following error.

Same problem, the browser ask for a login+password from freewheel?

 

(in IE he ask for a password from akamai, does this downloadingsoftware made a change in service? Maybe freewheel uses this package?)

Member
cliffdudds
Posts: 4
Registered: ‎11-21-2013
Message 6 of 14 (681 Views)

Re: freewheel.autodesk.com fails to open

11-21-2013 02:33 AM in reply to: JonTampon

Hi, Same issue here. password authentication required to access the service. I assume from the thread that this shouldnt be the case? If so, can we get an ETA when normal service will resume?

 

Thanks.

New Member
J-VES
Posts: 1
Registered: ‎11-21-2013
Message 7 of 14 (671 Views)

Re: freewheel.autodesk.com fails to open

11-21-2013 03:28 AM in reply to: saijorge

Also experiencing problems with this.

 

Will not load the URL : http://freewheel.autodesk.com/ and http://freewheel.autodesk.com/index.aspx has bad format.

Can we please have a time when normal service will resume?

Member
cliffdudds
Posts: 4
Registered: ‎11-21-2013
Message 8 of 14 (646 Views)

Re: freewheel.autodesk.com fails to open

11-21-2013 04:56 AM in reply to: scott.sheppard
Hi Scott, it would appear that this issue has occurred before:

http://forums.autodesk.com/t5/Freewheel/Embedded-Freewheel-asking-for-authentication/td-p/2604304

Just for information.
Board Manager
scott.sheppard
Posts: 1,108
Registered: ‎11-13-2006
Message 9 of 14 (631 Views)

Re: freewheel.autodesk.com fails to open

11-21-2013 06:49 AM in reply to: cliffdudds

I have submitted a request to ha e our IT department reboot the Autodesk Freewheel servers. They should not be asking for a password.



Scott Sheppard
Program Manager
Autodesk Labs
Autodesk, Inc.
Member
cliffdudds
Posts: 4
Registered: ‎11-21-2013
Message 10 of 14 (602 Views)

Re: freewheel.autodesk.com fails to open

11-22-2013 02:29 AM in reply to: scott.sheppard
Hi Scott, it would appear the issue still remains. Do you have any updates?

Thanks.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.