FMDesktop

Reply
Member
djlapri
Posts: 3
Registered: ‎01-27-2009
Message 1 of 3 (2,170 Views)

FM 5.5

2170 Views, 2 Replies
02-03-2009 05:49 AM
Taking steps back and saving $$$
I have taken over a CADD postion for a facility. We have Facility Link and Manager Version 5.5.
Which Autocad version is this compatable with ?

Thanks in advance
DJ
Contributor
JLuby
Posts: 12
Registered: ‎10-31-2008
Message 2 of 3 (2,170 Views)

Re: FM 5.5

02-03-2009 06:20 AM in reply to: djlapri
You do have an old version, that is for sure; probably 5 versions behind. I believe this was compatible with 2000 / 2002 AutoCAD.

Jon
Member
djlapri
Posts: 3
Registered: ‎01-27-2009
Message 3 of 3 (2,170 Views)

Re: FM 5.5

02-03-2009 06:59 AM in reply to: djlapri
I am thinking it's compatible with acad 2002.

operating Arch Acad 2009 for design docs. , but I'll have to use Acad 2002 for general FM documentation.
Budget is too tight to upgrade,

Thanks for the reply
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.