FMDesktop

Reply
Active Member
samcoburn
Posts: 10
Registered: ‎06-12-2008
Message 1 of 2 (1,855 Views)

Fac Request

1855 Views, 1 Replies
12-18-2008 09:29 AM
After installing and configuring Fac Request 2009, I get an error when attempting to run it, "Unable to Connect to Database!"

What's most like wrong or what should I check. I've been checking permissions.

Thanks.
Contributor
JLuby
Posts: 12
Registered: ‎10-31-2008
Message 2 of 2 (1,855 Views)

Re: Fac Request

01-13-2009 06:44 AM in reply to: samcoburn
There could be several things to check out there:

1. Check the ODBC connection. In that connection, you'll specify the database and have the option to "test the connection". If that works, your problem isn't there.

2. In the Facility Request folder (mine is located here locally: "C:\Inetpub\wwwroot\FacilityRequest") take a look at the "Configure.xml" file. Make sure that the name you used in the ODBC connection is the same. SQL and Oracle will require the username / passwords as well.

3. Make sure the folder (where your database is located [back end database for access / middleware for SQL & Oracle]) is shared and security is enabled (read / write / execute) for the Internet Guest Account.

4. Make sure the database itself (middleware in the SQL & Oracle Versions) is shared and given the same permissions as 3 above. You can not simply allow the permissions to permiate from the folder above.

If all of that is working, try browsing through IIS first. Right click on the default.asp file in IIS and select Browse. If that doesn't display, there are more permissions to check, but hopefully that gives you some insight.

Jon
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.