Factory Design Suite General Discussion

Factory Design Suite General Discussion

Reply
Mentor
Light_Guy
Posts: 235
Registered: ‎09-24-2007
Message 1 of 2 (74 Views)

Problems with dimensions changing

74 Views, 1 Replies
12-15-2012 07:02 AM

We have recently upgraded to the FDS product line and have just begun creating our asset library. While creating an assembly that will become an asset I have hit a brick wall. As soon as I create an iLogic rule or try to constrain a part, the dimensions of the part I am picking magically get changed to 0 and I wind up with a profile loop error. This has become very frustrating as I cannot create even a simple assembly.

Paul Hamor
"Always good ships!"
Valued Mentor
Logos_Atum
Posts: 558
Registered: ‎07-10-2012
Message 2 of 2 (10 Views)

Betreff: Problems with dimensions changing

09-30-2014 05:52 AM in reply to: Light_Guy

Hello there,

 

did you create the parameters controlling the ipt´s in the assembly with an initial value assigned?

If not- this is likely to happen.

 

Avoid this by employing the following workflow.

 

  1. Open the assembly in the asset builder

 

  2. Create all the parameters for the ipt´s on the assembly level and assign them as key

 

  3. Link the *.ipt parameters to the assembly

 

You should be encountering no problems that way

 

 

 

Kind regards

 

Daniel

- 2500K @ 4.2Ghz- 8GB - Radeon7970 -
- Xeon 1230V2 @ stock Ghz- 32GB - W7000-
- 2x Xeon 2670V2 - 64GB - W7000 - 4x Quadro 2000 - oh yes -

- Factory Design Suite Premium Subscription-

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.