Fabrication CADmep
Join the Autodesk Fabrication CADmep community discussions to help share and receive technical product knowledge, insight, tips and tricks.

Fabrication CADmep

Reply
Active Contributor
CADCC
Posts: 29
Registered: ‎10-01-2009
Message 1 of 3 (328 Views)
Accepted Solution

CADmep 2014 problem with CONVERT3DMODEL since SP1

328 Views, 2 Replies
02-25-2014 12:39 AM

Morning All!

 

Since I installed SP1 (and SP2) on my 2014 version of CADmep, whenever I create a 3D model which contains curved surfaces and convert it to a cadduct part, the end result does not display correctly in 2d wireframe mode.  An example would be, a simple cylinder converted would have an end result of just two circles.  One for the top and one for the bottom faces.  There would be no faces joining them up.  When viewed in any other vis style it appears fine.

 

Anyone know what the problem is here?

 

Many thanks!

 

Graham

Hi Graham,

 

This shouldn't be an issue if using 2014 SP1/SP2, check the pattern option #4 Faces is Yes.

 

 

Hi Nick! Not spoken to you for ages. Thanks for the response. That looks like it's fixed it!

Do you know if it's possible to increase the number of faces in the converted model, so that it's a lot smoother? I've got the number of faces in display options set to 72 but I don't think that has any effect on it.

Many thanks!
Product Support
Nicholas.Hyland
Posts: 28
Registered: ‎11-01-2011
Message 2 of 3 (306 Views)

Re: CADmep 2014 problem with CONVERT3DMODEL since SP1

02-27-2014 06:03 AM in reply to: CADCC

Hi Graham,

 

This shouldn't be an issue if using 2014 SP1/SP2, check the pattern option #4 Faces is Yes.

 

 



Nicholas Hyland
Active Contributor
CADCC
Posts: 29
Registered: ‎10-01-2009
Message 3 of 3 (303 Views)

Re: CADmep 2014 problem with CONVERT3DMODEL since SP1

02-27-2014 06:31 AM in reply to: Nicholas.Hyland
Hi Nick! Not spoken to you for ages. Thanks for the response. That looks like it's fixed it!

Do you know if it's possible to increase the number of faces in the converted model, so that it's a lot smoother? I've got the number of faces in display options set to 72 but I don't think that has any effect on it.

Many thanks!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.