Ecotect

Ecotect

Reply
Member
RobinCris
Posts: 4
Registered: ‎09-13-2010
Message 1 of 4 (495 Views)

shadows problems when importing dxf file

495 Views, 3 Replies
12-14-2011 04:49 AM

Hello all

 

When I import a dxf file to ecotect some of the shadows do not show.

 

When I look at the shadows in 3D editor, everything is great but when I move to visualize view, not all the elements drop shadow.

 

Did anyone encounter in that problem?

I use ecotect 2010.

 

Active Member
AsbjørnLevring1672
Posts: 7
Registered: ‎01-02-2012
Message 2 of 4 (472 Views)

Re: shadows problems when importing dxf file

01-02-2012 11:55 AM in reply to: RobinCris

Try checking the object shadow flag in the selection information... I need to see the file to help you..

 

Best regards Asbjørn

New Member
mayahlee
Posts: 1
Registered: ‎01-22-2012
Message 3 of 4 (453 Views)

Re: shadows problems when importing dxf file

01-22-2012 10:17 AM in reply to: RobinCris

Have you tried resetting the camera?? fromthe DEFAULT tab

Member
ayelet.lanel
Posts: 3
Registered: ‎12-24-2013
Message 4 of 4 (250 Views)

Re: shadows problems when importing dxf file

12-24-2013 02:46 AM in reply to: RobinCris

Hello,

 

 I also have the same problem with imported DXF files.

 

 Is there a solution?

 

 Thanks!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.