Ecotect

Ecotect

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎11-23-2011
Post 1 of 4

Radiance DRADPATH issues

852 Views, 3 Replies
01-27-2012 02:14 PM

Has anyone else had problems with the 'DRADPATH' not loading properly in radiance thruogh Ecotect?

 

I was able to fix it on my computer, however a colleague fo mine keeps getting the DRADPATH error and the file is nowhere to be found. Reinstalling Radiance did not solve the problem.  The interesting thing is that Radiance seems to be working OK without it on her computer, but didn't work on mine until it was fixed.

 

Thanks,

 

Adam

New Member
1 Posts
0 Kudos
Registered: ‎02-29-2012
Post 2 of 4

Re: Radiance DRADPATH issues

02-29-2012 08:34 AM in reply to: adam.barker

Hi,

 

Please could give some details of how you fixed this issue? I'm having the same problem.

 

Thanks!

 

Matt

Active Member
7 Posts
0 Kudos
Registered: ‎11-23-2011
Post 3 of 4

Re: Radiance DRADPATH issues

03-02-2012 10:23 AM in reply to: adam.barker

HI Matt,

 

Sorry, but I didn't really fix it, other than clicking the 'fix' button.  It jsut happens to work for me, not sure what the actual issue is.  If all else fails, try uninstalling and reinstalling.

 

New Member
1 Posts
0 Kudos
Registered: ‎07-06-2012
Post 4 of 4

Re: Radiance DRADPATH issues

07-06-2012 02:57 PM in reply to: adam.barker

Go to the link http://floyd.lbl.gov/misc/download102.html

and follow the guideline. You may need to download a file to patch.

After download the file, drop the file on your radiance folder and link the file by push fix button on ecotect.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!