DWG TrueView

Reply
*Fahlin, Robert P.
Message 1 of 4 (241 Views)

Paste to Outlook

241 Views, 3 Replies
07-31-2000 07:08 AM
I can't seem to cut and paste from VVE to Outlook. Works fine with
exchange, Lotus Notes, and other windows compliant programs, but not
OutLook.

Any suggestions?

Thanks...
*Support, Autodesk
Message 2 of 4 (241 Views)

Re: Paste to Outlook

08-09-2000 04:35 PM in reply to: *Fahlin, Robert P.
Robert,

What version of Outlook are you using and what operating system? I have
tried it with outlook 97 and 2000 and both are working fine on Win98.
Haven't had a chance to check it on Win2000.
--
Bill Gilk
PSG Product Support, Americas
WW Support & Services, Autodesk
Discussion Q&A: http://www.autodesk.com/discussion

"Robert P. Fahlin" wrote:

> I can't seem to cut and paste from VVE to Outlook. Works fine with
> exchange, Lotus Notes, and other windows compliant programs, but not
> OutLook.
>
> Any suggestions?
>
> Thanks...
*Drewes, Terry M.
Message 3 of 4 (241 Views)

Re:

08-10-2000 11:15 AM in reply to: *Fahlin, Robert P.
Hi Bill!

I tried this routine with Outlook98 and WIN NT O-S SP6a and it does not
work.
Note-- I am using latest build 129 of VVE.

However, one can open up MS Paint and paste in the VVE clipboard image,
then copy it from Paint and then paste in to Outlook98 via Paste Special
that allows three options:

[Image]

And that process works fine! I did the Paste Special with Metafile and the
appears appears fine in Outlook98. Note! Image copied from VVE is
what is on the display!

Sincerely,

Matocha Associates
Terry M. Drewes, AIA, IT Coordinator
---------------------------------------------------------------------------------------------------

"Bill Gilk (Autodesk Support)" wrote:

> Robert,
>
> What version of Outlook are you using and what operating system? I have
> tried it with outlook 97 and 2000 and both are working fine on Win98.
> Haven't had a chance to check it on Win2000.
> --
> Bill Gilk
> PSG Product Support, Americas
> WW Support & Services, Autodesk
> Discussion Q&A: http://www.autodesk.com/discussion
>
> "Robert P. Fahlin" wrote:
>
> > I can't seem to cut and paste from VVE to Outlook. Works fine with
> > exchange, Lotus Notes, and other windows compliant programs, but not
> > OutLook.
> >
> > Any suggestions?
> >
> > Thanks...
*Support, Autodesk
Message 4 of 4 (241 Views)

Re:

08-11-2000 12:31 PM in reply to: *Fahlin, Robert P.
Terry,

I tried again with Win98 and NT both using Outlook 2000 and have different results on each. In Windows
98 and Outlook 2000 it copy and pasted fine. In Windows NT4 SP5 and Outlook 2000 it does not work.
Could do as you stated, copy and paste into paint, then reelect the image and copy and paste into
Outlook. Looks like an OLE error in Windows NT, but will do more research.

--
Bill Gilk
PSG Product Support, Americas
WW Support & Services, Autodesk
Discussion Q&A: http://www.autodesk.com/discussion

"Terry M. Drewes" wrote:

> Hi Bill!
>
> I tried this routine with Outlook98 and WIN NT O-S SP6a and it does not
> work.
> Note-- I am using latest build 129 of VVE.
>
> However, one can open up MS Paint and paste in the VVE clipboard image,
> then copy it from Paint and then paste in to Outlook98 via Paste Special
> that allows three options:
>
> [Image]
>
> And that process works fine! I did the Paste Special with Metafile and the
> appears appears fine in Outlook98. Note! Image copied from VVE is
> what is on the display!
>
> Sincerely,
>
> Matocha Associates
> Terry M. Drewes, AIA, IT Coordinator
> ---------------------------------------------------------------------------------------------------
>
> "Bill Gilk (Autodesk Support)" wrote:
>
> > Robert,
> >
> > What version of Outlook are you using and what operating system? I have
> > tried it with outlook 97 and 2000 and both are working fine on Win98.
> > Haven't had a chance to check it on Win2000.
> > --
> > Bill Gilk
> > PSG Product Support, Americas
> > WW Support & Services, Autodesk
> > Discussion Q&A: http://www.autodesk.com/discussion
> >
> > "Robert P. Fahlin" wrote:
> >
> > > I can't seem to cut and paste from VVE to Outlook. Works fine with
> > > exchange, Lotus Notes, and other windows compliant programs, but not
> > > OutLook.
> > >
> > > Any suggestions?
> > >
> > > Thanks...
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!