DWG TrueView

DWG TrueView

Reply
New Member
1 Posts
0 Kudos
Registered: ‎12-13-2012
Post 1 of 3

AEC Walls not appearing in trueview 2013

969 Views, 2 Replies
12-13-2012 03:08 PM

My AEC walls disappear in Trueview 2013 when I open a file where they are xrefed in. I can open the file that they are xrefed from and they show up. I checked the layer setup. The doors that are in these walls, which are AEC doors appear. How do I get the walls which are in an xref to appear?

*Expert Elite*
24,231 Posts
1,596 Kudos
Registered: ‎11-06-2003
Post 2 of 3

Re: AEC Walls not appearing in trueview 2013

12-17-2012 05:51 AM in reply to: jrut

Ensure the top file has PROXYGRAPHICS turned on (needs to be done in AutoCAD/Architecture, not the reader), and your reader has any available object enablers installed. If that does not help, it means the viewer is broken and needs to be fixed by Autodesk.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Product Support
324 Posts
35 Kudos
Registered: ‎11-01-2005
Post 3 of 3

Re: AEC Walls not appearing in trueview 2013

04-08-2013 04:11 PM in reply to: jrut

I realize that this thread is a bit old, but I recently had a Subscription support case about the same issue, which got me to thinking that perhaps others might be discussing the behavior here (in the forums), as well.

 

The fix for the behavior is to modify the names of a couple of registry keys under DWG TrueView 2013.

 

Please see the following screen shot of my registry editor, where I've already added the necessary '70' to the existing AecCore and AecLoader keys.  In case it's not large enough to read the text clearly, here is a link to a re-sizable version.

 

Fix AEC xref issue in TrueView 2013.png 

 



Zac Travis
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!