DWF

Reply
Contributor
lilshoob
Posts: 19
Registered: ‎11-20-2003
Message 1 of 5 (60 Views)

Layers from 2004

60 Views, 4 Replies
09-12-2003 04:34 AM
I have the trial version of 2004 and when I publish
drawings to dwf and open them in the viewer, the
icon for showing the layers is grayed out. Is this
because it's a trial version?
*Sheppard, Scott
Message 2 of 5 (60 Views)

Re: Layers from 2004

09-12-2003 05:01 AM in reply to: lilshoob
No. I think it's because you are not exporting the
layers when you create the DWF. This is an option because some users choose NOT
to include the layer info, because they worry that a recipient will turn off
some of the layers and then build what they see. I think you can adjust your
publish settings to include the layer information.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have the trial version of 2004 and when I publish
drawings to dwf and open
them in the viewer, the
icon for showing the layers is grayed out. Is this

because it's a trial version?
*Fritts, Mark
Message 3 of 5 (60 Views)

Re:

09-16-2003 07:46 AM in reply to: lilshoob
Here are the steps to including layers in your
DWF. Hope this helps:

 



  1. style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">Select
    Page Setup from the File menu


style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman'; mso-fareast-font-family: 'Times New Roman'; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA">   
2.   In the Plotter Configuration dropdown, select DWF6 ePlot.pc3 from
the list. 

style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman'; mso-fareast-font-family: 'Times New Roman'; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA">
style="mso-spacerun: yes">

style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
3.   Select the Properties button.
style="mso-spacerun: yes"> 
This will bring you too the Plotter
Configuration Editor dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">    4.  
Click on the Custom Properties folder in the tree view


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
5.   Click on the Custom Properties button that appears at the bottom
of the dialog


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
6.   This will bring you to theDWF6 ePlot Properties dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
7.   Check the box to Include layer information.
style="mso-spacerun: yes"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
8.   You will be asked if you wish to save this setting to your PC3
Printer Configuration file.  Select
Ok.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">
face=Arial size=2>mark fritts


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">
face=Arial size=2>Autodesk

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

No. I think it's because you are not exporting
the layers when you create the DWF. This is an option because some users
choose NOT to include the layer info, because they worry that a recipient will
turn off some of the layers and then build what they see. I think you can
adjust your publish settings to include the layer information.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have the trial version of 2004 and when I publish
drawings to dwf and
open them in the viewer, the
icon for showing the layers is grayed out.
Is this
because it's a trial
version?
*Murph
Message 4 of 5 (60 Views)

Re:

09-16-2003 11:09 PM in reply to: lilshoob
Thanks Mark, now what is the secret to creating the
named views and hyperlinks to work? I have named views and the hyperlinks
created in the dwg but the hyperlink is grayed out in the dwf (under
show) and the views do not show up on the view in the list just the
initial view. 

 

Murph

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Here are the steps to including layers in your
DWF. Hope this helps:

 



  1. style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">Select
    Page Setup from the File menu


style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman'; mso-fareast-font-family: 'Times New Roman'; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA">   
2.   In the Plotter Configuration dropdown, select DWF6 ePlot.pc3
from the list. 

style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman'; mso-fareast-font-family: 'Times New Roman'; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA">
style="mso-spacerun: yes">

style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
3.   Select the Properties button.
style="mso-spacerun: yes"> 
This will bring you too the Plotter
Configuration Editor dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">    4.  
Click on the Custom Properties folder in the tree view


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
5.   Click on the Custom Properties button that appears at the
bottom of the dialog


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
6.   This will bring you to theDWF6 ePlot Properties dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
7.   Check the box to Include layer information.
style="mso-spacerun: yes"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">   
8.   You will be asked if you wish to save this setting to your PC3
Printer Configuration file. 
Select Ok.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">
face=Arial size=2>mark fritts


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1; tab-stops: list .5in">
face=Arial size=2>Autodesk

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

No. I think it's because you are not exporting
the layers when you create the DWF. This is an option because some users
choose NOT to include the layer info, because they worry that a recipient
will turn off some of the layers and then build what they see. I think you
can adjust your publish settings to include the layer
information.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have the trial version of 2004 and when I publish
drawings to dwf and
open them in the viewer, the
icon for showing the layers is grayed
out. Is this
because it's a trial
version?
*Brown, Anne
Message 5 of 5 (60 Views)

Re:

09-17-2003 02:51 AM in reply to: lilshoob
Gentlemen!!! The HTML posting is so heavy the messages are not
readable in newsgroup reader software. !!! Showing what it looks
like and posting translation at the bottom.
--
Anne Brown
Manager, Moderator
Autodesk Product Support Discussion Groups
Discussion Q&A: http://www.autodesk.com/discussion

From: "Murph"
Path: WebX
Newsgroups: autodesk.dwf
Subject: Re: Layers from 2004
Message-ID:

Date: Wed, 17 Sep 2003 07:09:47 -0700
References:


Lines: 190
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
MIME-Version: 1.0
Content-Type: text/html;charset="iso-8859-1";
charset="ISO-8859-1"
Content-Transfer-Encoding: 8bit


Thanks Mark, now what is the secret
to creating the
named views and hyperlinks to work? I have named views and the
hyperlinks
created in the dwg but the hyperlink is grayed out in the dwf
(under
show) and the views do not show up on the view in the
list just the
initial view. 

 

Murph

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Here are the steps to including
layers in your
DWF. Hope this helps:

 



  1. style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
    tab-stops: list .5in">Select
    Page Setup from the File menu


style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman';
mso-fareast-font-family: 'Times New Roman'; mso-ansi-language:
EN-US; mso-fareast-language: EN-US; mso-bidi-language:
AR-SA">   
2.   In the Plotter Configuration dropdown, select
DWF6 ePlot.pc3
from the list. 

style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman';
mso-fareast-font-family: 'Times New Roman'; mso-ansi-language:
EN-US; mso-fareast-language: EN-US; mso-bidi-language:
AR-SA">
style="mso-spacerun: yes">

style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">   
3.   Select the Properties button.
style="mso-spacerun: yes"> 
This will bring you too
the Plotter
Configuration Editor dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">    4.  
Click on the Custom Properties folder in the tree view


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">   
5.   Click on the Custom Properties button that
appears at the
bottom of the dialog


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">   
6.   This will bring you to theDWF6 ePlot Properties
dialog.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">   
7.   Check the box to Include layer information.
style="mso-spacerun: yes"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">   
8.   You will be asked if you wish to save this
setting to your PC3
Printer Configuration file. 
Select Ok.


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in"> 


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">
face=Arial size=2>mark fritts


style="MARGIN: 0in 0in 0pt; mso-list: l0 level1 lfo1;
tab-stops: list .5in">
face=Arial size=2>Autodesk

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

No. I think it's because you are
not exporting
the layers when you create the DWF. This is an option because
some users
choose NOT to include the layer info, because they worry that
a recipient
will turn off some of the layers and then build what they
see. I think you
can adjust your publish settings to include the layer
information.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT:
5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have the trial version of 2004 and when I publish

drawings to dwf and
open them in the viewer, the
icon for showing the
layers is grayed
out. Is this
because it's a trial
version?


Murph wrote:
>
> Thanks Mark, now what is the secret to creating the named views
> and hyperlinks to work? I have named views and the hyperlinks
> created in the dwg but the hyperlink is grayed out in the dwf
> (under show) and the views do not show up on the view in the
> list just the initial view.
>
> Murph
>
>
> "Mark Fritts" wrote in
> message
> news:B00E5D31D999CDFCAA9F1458A2CD0FA9@in.WebX.maYIadrTaRb...
> Here are the steps to including layers in your
> DWF. Hope this helps:
>
>
> 1. Select Page Setup from the File menu
>
> 2. In the Plotter Configuration dropdown,
> select DWF6 ePlot.pc3 from the list.
> 3. Select the Properties button. This will
> bring you too the Plotter Configuration Editor
> dialog.
> 4. Click on the Custom Properties folder in the
> tree view
> 5. Click on the Custom Properties button that
> appears at the bottom of the dialog
> 6. This will bring you to theDWF6 ePlot
> Properties dialog.
> 7. Check the box to Include layer information.
> 8. You will be asked if you wish to save this
> setting to your PC3 Printer Configuration file.
> Select Ok.
>
> mark fritts
> Autodesk
>
>
> "Scott Sheppard"
> wrote in
> message
> news:B2619940D42E9D2983DF26F0B82F33BC@in.WebX.maYIadrTaRb...
> No. I think it's because you are not
> exporting the layers when you create the
> DWF. This is an option because some users
> choose NOT to include the layer info,
> because they worry that a recipient will
> turn off some of the layers and then build
> what they see. I think you can adjust your
> publish settings to include the layer
> information.
>
> "lilshoob" wrote in
> message
> news:f189d96.-1@WebX.maYIadrTaRb...
> I have the trial version of 2004
> and when I publish
> drawings to dwf and open them in
> the viewer, the
> icon for showing the layers is
> grayed out. Is this
> because it's a trial version?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.