DWF

Reply
Active Contributor
troy
Posts: 30
Registered: ‎08-20-2007
Message 1 of 6 (296 Views)

Instalation error.

296 Views, 5 Replies
12-10-2009 06:14 AM
Has anybody seen this error yet?
"The application was unable to start correctly (0XC0000142). Click OK to close the application."
Any suggestions?
Employee
wube
Posts: 106
Registered: ‎06-08-2009
Message 2 of 6 (296 Views)

Re: Instalation error.

01-05-2010 11:25 PM in reply to: troy
Thank you for your question.

I can't reproduce this issue in my machine. However, I have found on the internet that other people report similar Windows error messages relating to using a firewall.



Perhaps you could try to open Design Review again after 1st turning off your machine's firewall?



If you still experience this problem and your OS system is Vista or Windows 7, then please create a dump file for me to investigate by following these stepts the next time the error occurrs.



After you get the error message BUT BEFORE clicking "OK" to close application:

1. Open 'Task Manager' in Vista/Windows 7 OS.

2. Switch to tab 'Processes'.

3. Right mouse click on the process 'DesignReview.exe' and click button 'Create Dump File' from the context menu.

4. A message box pops up and indicates where the dump file is created.

Please attach this dump file to this thread.



Ben


Ben Wu
SW Engineer
PSEB-GE-ACRD
Autodesk, Inc.
Active Contributor
troy
Posts: 30
Registered: ‎08-20-2007
Message 3 of 6 (296 Views)

Re: Instalation error.

01-06-2010 05:14 AM in reply to: troy
This is the error message that I have received. Also, I am not behind a firewall.
Employee
wube
Posts: 106
Registered: ‎06-08-2009
Message 4 of 6 (296 Views)

Re: Instalation error.

01-13-2010 07:38 PM in reply to: troy

Thank you for your feedback.


There is one thread which asked the same question, please refer to this post.


Please let me know if you have any further question.


Ben



Ben Wu
SW Engineer
PSEB-GE-ACRD
Autodesk, Inc.
Member
tongtae.1
Posts: 3
Registered: ‎10-07-2011
Message 5 of 6 (171 Views)

Re: Instalation error.

10-07-2011 10:33 AM in reply to: troy

Here is that dump file for the error message. I am not sure if that post did help me at all because the error seem to be different.

Member
tongtae.1
Posts: 3
Registered: ‎10-07-2011
Message 6 of 6 (170 Views)

Re: Instalation error.

10-07-2011 10:48 AM in reply to: troy

That post seems to be similar, but just to be safe that dump file is below.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!