Drafting Techniques

Drafting Techniques

Reply
Active Contributor
nodink
Posts: 26
Registered: ‎10-06-2008
Message 1 of 4 (1,021 Views)

Acad 2009: Color in Layout tab is White only

1021 Views, 3 Replies
05-12-2010 08:17 AM
In my model, I have entities, layers w/ multi colors but in the one layout tab all entities are shown black & white. While in that Layout tab, I checked the COLOR cmd, it's set Bylayer. But if I create new entity, it'd be White. I checked all the layers and they are colored, not forced to White. If I create a new Layout tab, then it's fine, all colors would show up. This is weird to me. Anyone has any idea? Thanks.
*Expert Elite*
PaulMunford
Posts: 935
Registered: ‎11-13-2006
Message 2 of 4 (1,021 Views)

Re: Acad 2009: Color in Layout tab is White only

05-12-2010 10:36 AM in reply to: nodink
In the page set up manager, look to see if 'Show plot styles' is checked...
CSO

The CAD Setter Out Blog @CadSetterOut

Inventor Surfacing | AutoCAD | CAD Standards

Please use the Mark Solutions! Accept as Solution or Give Kudos! Kudos functions - Thank you!
Active Contributor
nodink
Posts: 26
Registered: ‎10-06-2008
Message 3 of 4 (1,021 Views)

Re: Acad 2009: Color in Layout tab is White only

05-12-2010 11:12 AM in reply to: nodink
Got it... Thanks
*Craig P. Black
Message 4 of 4 (1,021 Views)

Re: Acad 2009: Color in Layout tab is White only

05-20-2010 10:23 PM in reply to: nodink
Bummer of a name there guy...
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.