Design Review

Design Review

Reply
New Member
nzanbil
Posts: 1
Registered: ‎08-20-2009
Message 11 of 16 (1,724 Views)

Re: "There was a problem displaying the file"

08-20-2009 09:12 AM in reply to: noahma
I experienced this same issue when exporting files that were created in ShipConstructor 2008. A work around I've found is to explode the blocks, or referenced files, I tend to remove all the lines and polylines as well, although this might not be necessary. Good luck.
Active Contributor
wouterbleumink
Posts: 44
Registered: ‎08-19-2009
Message 12 of 16 (1,724 Views)

Re: "There was a problem displaying the file"

08-27-2009 12:40 AM in reply to: noahma
Anybody found a solution for this problem?

it is becomming really annoying not to be able to create a 3DDWF with realistic materials etc.

TIA

Wouter
Active Contributor
wouterbleumink
Posts: 44
Registered: ‎08-19-2009
Message 13 of 16 (1,724 Views)

Re: "There was a problem displaying the file"

11-04-2009 01:12 AM in reply to: noahma
Well,

I have been searching for a solution.... and i found a workaround.

If i create a section-line next to the model and set it up so it goes trough the entire model (so it actually does not create a section) and set the section-line to 'live section', i can export the model to a 3D-dwf and open it in DesignReview without problem's

Hope this help's others with the same problem...
Valued Mentor
MaximUdod
Posts: 621
Registered: ‎01-14-2010
Message 14 of 16 (1,201 Views)

Re: "There was a problem displaying the file"

01-21-2013 08:11 AM in reply to: wouterbleumink

Just got this error on attempt to open in Design Review 2013 Unverferth Bearing Maintanance.ipb (from the sample projects pack) exported to DWF with Inventor Publisher 2013 SP3.

Valued Mentor
MaximUdod
Posts: 621
Registered: ‎01-14-2010
Message 15 of 16 (1,074 Views)

Re: "There was a problem displaying the file"

02-15-2013 06:34 AM in reply to: MaximUdod

Nevermind - I can't reproduce the issue from the other PC

Valued Mentor
MaximUdod
Posts: 621
Registered: ‎01-14-2010
Message 16 of 16 (194 Views)

Re: "There was a problem displaying the file"

07-23-2014 04:05 AM in reply to: MaximUdod

Just Got this error on attempt to open DWG exported to DWFx....will try export it to DWF

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.