Design Review

Design Review

Reply
New Member
eluis2012
Posts: 1
Registered: ‎04-05-2012
Message 1 of 3 (3,003 Views)

Can't install Design Review in any WinXP 32

3003 Views, 2 Replies
04-05-2012 02:31 AM

Hi,

 

I tried, in the last 4 weeks, to install Design review in severall computers running Windows XP 32 bits.

I have allways the same error - Internet connection problems. That's not true.

I can't install in any of them.

In my machine, with Win7 64 was installed with no error, at the first time.

 

Attached is the error.

Contributor
p_younker
Posts: 17
Registered: ‎04-29-2009
Message 2 of 3 (2,991 Views)

Re: Can't install Design Review in any WinXP 32

04-06-2012 05:26 AM in reply to: eluis2012

Sorry this reply is of no assistance only complaint of similar problem but on a Win7 64 bit version.

 

I had previously sucessfully installed ver 2011 and 2012 on the same machine.

When I started the program (2012) it notified me of upgraded version (2013) being available for download, to which I assented to the upgrade. Following the uninstall 2012 portion it choked when attempting the download of 2013 telling me I had no Internet connection, which was wrong on all counts.

It matters not how I attempt to install the 2013 version, from fresh boot up or not it balks with the same error message.

 

So here I sit with NO version installed for use and looking for a solution as well!

Any help appreciated!

 

Paul

Contributor
p_younker
Posts: 17
Registered: ‎04-29-2009
Message 3 of 3 (2,987 Views)

Re: Can't install Design Review in any WinXP 32

04-06-2012 09:52 AM in reply to: eluis2012

As typically happens, when checking a drawing for 30 mins, the errors become obvious the moment you push the print or send button...

I figured I'd download the package and install it directly since I was doing a stand alone.

Apparently I authorized installation of the Download Mgr on my computer.

I was unable to download the package at all. I finally deduced the Download Mgr may be the problem and disabled it from my MS Explorer 9. Download problem went away. So for whatever reason, Win 7 64 bit, Explorer 9, incompatability whatever. Downloaded the package (>700MB) and it installed successfully.

Things are working again.

Everyone with similar systems may wish to check for and disable Download Mgr to see if this helps...

 

Paul

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.