Design Review

Design Review

Reply
Member
crpilot212
Posts: 3
Registered: ‎08-18-2009
Message 1 of 2 (170 Views)

ADR2013 Application Button takes 90 seconds to show menu

170 Views, 1 Replies
09-13-2013 01:35 PM

Is anyone having time issues when clicking the applicatoin button in Design Review 2013? When clicking on the AB, it takes at least 90 seconds for the menu to open while I'm logged into our network. Off network, it opens right up. What is ADR looking for while I'm connected to the file network that takes sooooo long to find before it can open a simple menu??????

*Expert Elite*
pendean
Posts: 23,349
Registered: ‎11-06-2003
Message 2 of 2 (148 Views)

Re: ADR2013 Application Button takes 90 seconds to show menu

09-16-2013 05:58 AM in reply to: crpilot212
ADR may not be looking for anything, or it may be looking for the last file you opened in the network.
Ask your IT/Network administrator to help monitor your system and see what it is that is being accessed on the server: by disconnecting you are terminiating the search and no resources are wasted hunting for it.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!