Design Review

Design Review

Reply
Valued Contributor
MarkMazour
Posts: 59
Registered: ‎11-13-2006
Message 1 of 2 (372 Views)
Accepted Solution

ADR 2013 missing GDT symbols on Windows Xp Embedded

372 Views, 1 Replies
02-18-2014 09:44 AM

We have ADR 2013 on Windows XP embedded thin clients and the dwf files are showing n for the Dia symbol, ' for the +/- and h for the gdt runout symbol.

I have copied/installed the AIGDT font on the machine but it is not resolving the issue. This same dwf and any of our dwfs view fine on all other xp,w7, winServer 2003...but not the XP embedded.

Does anyone have any thoughts on what the problem might be?

I did not install the font properly all I did was just copy it. Here is what I did to make it work. Copied the font from a good machine to the temp folder of the Win XPe machine opened the font folder selected Install Font from File menu navigated to the temp folder selected the AIGDT font and selected OK.

Opened the dwf and a few other dwf files and there were the missing symbols.

Valued Contributor
MarkMazour
Posts: 59
Registered: ‎11-13-2006
Message 2 of 2 (364 Views)

Re: ADR 2013 missing GDT symbols on Windows Xp Embedded

02-18-2014 10:28 AM in reply to: MarkMazour

I did not install the font properly all I did was just copy it. Here is what I did to make it work. Copied the font from a good machine to the temp folder of the Win XPe machine opened the font folder selected Install Font from File menu navigated to the temp folder selected the AIGDT font and selected OK.

Opened the dwf and a few other dwf files and there were the missing symbols.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.