Design Review

Design Review

New Member
2 Posts
0 Kudos
Registered: ‎04-06-2012
Post 1 of 4

ADR 2013 File Doesn't Load

407 Views, 3 Replies
04-06-2012 10:57 PM

When opening a file in AutoDesk Review 2013, the image appears, but the loading bar never finishes and the index of the page remains '0 of 1'.


In addition to those issues, all of the toolbar controls are greyed out, or disabled, and when attempting to close the file or program it often times locks up.


Any feedback would be greatly appreciated.


- Millican

338 Posts
2 Kudos
Registered: ‎03-05-2008
Post 2 of 4

Re: ADR 2013 File Doesn't Load

04-09-2012 12:33 AM in reply to: MillicanHall

Thank you for reporting this issue.


Please elaborate this issue for us to investigate.

1. Does this issue happens every time for that image file? 

2. Does it happens with other smaller image files?

3. Did you have a try on another machine?



Herbert He
SW Engineer
Autodesk, Inc.
New Member
2 Posts
0 Kudos
Registered: ‎04-06-2012
Post 3 of 4

Re: ADR 2013 File Doesn't Load

04-09-2012 04:04 PM in reply to: herbert.he

Yes, this issue occurs for that image file and for other smaller image files as well. I have also tried it on two other machines and none of the aforementioned issues appear.

New Member
1 Posts
0 Kudos
Registered: ‎04-17-2012
Post 4 of 4

Re: ADR 2013 File Doesn't Load

04-17-2012 07:45 AM in reply to: MillicanHall

I am having the same problem as MillicanHall. I cannot open 2d files on 20 of our 100 computers. 3d loads fine. The drawing appears on the screen but it appears as though it stops in the middle of loading. Because of that the menus appear grayed out and I cannot select any of them. This is happening everytime I try loading a drawing. I have tried changing various Design Review settings with no luck.


Most are slightly older computers, but meet the specs required by Autodesk. The one similarity with these computers is that the motherboards are all Asus A7N8x Deluxe or Asus A7N8x-E Deluxe. I don't know if this is a coincidence. I replaced the video card on one with a new Geforce 6200 512MB with no results. I also tried with Design Review 2012 before I upgraded to 2013 and I would get a blank screen causing me to end task on the program.



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post