Constructware General Discussion

Constructware General Discussion

Reply
Contributor
18 Posts
0 Kudos
Registered: ‎12-04-2002
Post 1 of 2

Surely this can't be the first post of 2009?

558 Views, 1 Replies
02-09-2009 07:10 PM
Is anyone out there?

I noticed on the Connected blog there has been no post since 1/7/2009.

Boilerron
Contributor
13 Posts
0 Kudos
Registered: ‎08-05-2008
Post 2 of 2

Re: Surely this can't be the first post of 2009?

02-17-2009 09:08 AM in reply to: boilerron
I've pretty much given up on this site. There has been no push to promote it, whether or not people know it's here. There are a bunch of posts from you and me (under an old screen name hotpepr1) but not many other regulars . I was told awhile back that there was going to be a Knowledge Base that people could go to for answers, I haven't seen that either. Tech Support has done a great job, but I'd LOVE to know what other people are asking them (and the answers). I would think it would be helpful to them if they didn't have to keep answering the same questions over and over....

Oh well, it was a nice try.

Edited by: skpost99 on Feb 17, 2009 9:10 AM Edited by: skpost99 on Feb 17, 2009 9:19 AM
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Constructware Category!

The Constructware forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!