Area :: Header
Sweat, Swearing & Tears
Cupcakes & Critters reflects on what it takes to bring an indie game to market. Watch now
Discussion Groups

Community Help

Reply
Active Member
10 Posts
0 Kudos
Registered: ‎04-05-2012

Can't paint models properly

909 Views, 3 Replies
04-05-2012 08:54 AM
Hi,

I'm new here and in need of some advice.

As part of my college course, I've been learning how to use programs like 3DsMax and Mudbox. I get on well with both (I'm also learning about Maya as we speak), but as I'm still new to 3D modelling/animation, I've been running into many mishaps along the way.

One big problem I'm having at the moment is trying to get my 3DsMax character models to work in Mudbox. Although I've fully UV unwrapped them and can sculpt them fine, I keep getting the same error messages again and again and it won't let me paint my models properly (in the pic I've attached, the model's also turned yellow for some reason and won't change). I also keep getting an error message saying that my model's UV set is incomplete and crossing tile boundaries.

I've feel like I've tried everything and I don't know what to do, since I was really hoping to get my models finished by the end of Easter break, since we'll be starting animations soon. Any advice would be greatly appreciated.

Thanks!

*Expert Elite*
610 Posts
13 Kudos
Registered: ‎04-06-2010

Re: Can't paint models properly

04-05-2012 09:33 AM in reply to: aliwengler
Show us the UV layout if you can please. That message means the UVs cross the 0-1 boundary in UV space. You can't do that. The whole UV shell needs to be in one or the other UV tile. It's probably just clipping the edge somewhere and can easily be solved by scaling the UVs down a little.
Active Member
10 Posts
0 Kudos
Registered: ‎04-05-2012

Re: Can't paint models properly

04-05-2012 03:45 PM in reply to: aliwengler
Ok, here's the UV layout. I've only just begun figuring these out.

Valued Contributor
91 Posts
1 Kudo
Registered: ‎03-17-2012

Re: Can't paint models properly

04-06-2012 02:49 AM in reply to: aliwengler
Cant see anything wrong, maybe you've got some renegade UV-shell that you don't see within UV scope? I'd check it in Maya/equiv software. Open UV texture editor and choose "Layout". Then you can be sure all UV-shells are within the borders.
3D & Animation Teacher
--------------------------------------------------------------------
MSI X79A-GD65, i7, 32gb RAM, Quadro 2000D, SSD-disks.
--------------------------------------------------------------------
http://www.linkedin...