Community Feedback

Community Feedback

Reply
Member
bilsis
Posts: 3
Registered: ‎10-31-2012
Message 1 of 8 (1,187 Views)

submit form does not open

1187 Views, 7 Replies
10-31-2012 11:22 PM

submit form does not open. help!!!!!!!!!!!!!!!!!!!!!!!!!

 

Employee
brian.kling
Posts: 181
Registered: ‎12-17-2002
Message 2 of 8 (1,184 Views)

Re: submit form does not open

11-01-2012 02:12 AM in reply to: bilsis

Cosar, pretty hard to understand your question, without some context - submit form where?  Please provide a URL, screenshot, etc. and better description.



Brian Kling
Sr International Customer Experience Lead
Autodesk, Inc.
Member
bilsis
Posts: 3
Registered: ‎10-31-2012
Message 3 of 8 (1,173 Views)

Re: submit form does not open

11-01-2012 07:31 AM in reply to: brian.kling
Alumni
Jillian.Bejtlich
Posts: 341
Registered: ‎05-28-2010
Message 4 of 8 (1,139 Views)

Re: submit form does not open

11-02-2012 06:17 AM in reply to: bilsis

What page are you coming from right before that? It definitely seems to be having trouble loading.



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
Community Manager
philip.s
Posts: 2,674
Registered: ‎09-27-2011
Message 5 of 8 (1,124 Views)

Re: submit form does not open

11-02-2012 02:48 PM in reply to: bilsis

Hello Cosar,

 

The blank download page (also referred to as the SFDC looping issue) is typically associated with a back-end sync issue on our part. I've made the necessary correction to your account, however please allow at least 15-30 minutes for the changes to become visible on your end.

 

If for what ever reason this doesn't resolve the problem, please reply to this thread and I'll gladly troubleshoot accordingly.



Philip Schmelzer
Member
bilsis
Posts: 3
Registered: ‎10-31-2012
Message 6 of 8 (1,069 Views)

Re: submit form does not open

11-05-2012 09:58 PM in reply to: philip.s

the problem continues. Help me

Community Manager
philip.s
Posts: 2,674
Registered: ‎09-27-2011
Message 7 of 8 (944 Views)

Re: submit form does not open

11-14-2012 02:25 PM in reply to: bilsis

I apologize for the delay as I didn't notice your reply until now. I'm doing a little more troubleshooting on my end, of which will require a password reset. I'll send you an email with the updated credentials accordingly.



Philip Schmelzer
Member
redwood_subdesign
Posts: 3
Registered: ‎04-04-2013
Message 8 of 8 (278 Views)

Re: submit form does not open

04-13-2013 12:53 AM in reply to: philip.s

Same problem here. It is indeed a problem on the account. Because on different computers i have the same problem.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.