Community Feedback

Reply
Community Manager
camilo.lemos
Posts: 1,223
Registered: ‎09-28-2011
Message 11 of 30 (270 Views)

Re: PIXELATED FONT

11-19-2013 07:08 AM in reply to: JGerth

Hi James,

 

Thank you for bringing this to our attention.

 

Just to confirm, the pixelated characters only display badly on Chrome and only when viewing Autodesk websites, correct?

 

Does this happen when you visualize this reply by troma where he uses the standard font and also Arial?

 

Thank you!



Camilo Lemos
*Expert Elite*
JGerth
Posts: 2,225
Registered: ‎12-05-2005
Message 12 of 30 (256 Views)

Re: PIXELATED FONT

11-19-2013 07:25 AM in reply to: camilo.lemos

camilo.lemos wrote:

Hi James,

 

Thank you for bringing this to our attention.

 

Just to confirm, the pixelated characters only display badly on Chrome and only when viewing Autodesk websites, correct?

 

Does this happen when you visualize this reply by troma where he uses the standard font and also Arial?

 

Thank you!


>>only when viewing Autodesk websites

That is correct, both home page and forums.

 

>>only display badly on Chrome

 

That is incorrect.  Poor display is evident on both MSIE 8 & Chrome at the office, with Win7 64bit, and Opera 12 at home WinXP -- all three setups use NVidia graphics.

 

MSIE 11 and current firefox at home display properly - win7 64bit w/ ATI graphics card.

 

The darker the font color used, the poorer it displays -- default vs arial does not seem to matter,

 

Attached png shows problem with both IE8 and Chrome

 

*Expert Elite*
AllenJessup
Posts: 6,176
Registered: ‎05-21-2003
Message 13 of 30 (254 Views)

Re: PIXELATED FONT

11-19-2013 07:29 AM in reply to: camilo.lemos

camilo.lemos wrote:

Does this happen when you visualize this reply by troma where he uses the standard font and also Arial?

 


Still doesn't look too good. Chrome + Dell + Nvidia in 100% Zoom

Allen Jessup


Civil 3D 2012 SP 3 / IDSP 2014
Dell Precision T7400, Xeon CPU 3.16 GHz
Win 7 Pro, 64-bit,12 GB RAM, Nvidia Quadro FX 4600

Community Manager
camilo.lemos
Posts: 1,223
Registered: ‎09-28-2011
Message 14 of 30 (250 Views)

Re: PIXELATED FONT

11-19-2013 07:38 AM in reply to: AllenJessup

Thank you for the clarification James and Allen!

 

We'll look into this:smileyhappy:



Camilo Lemos
*Expert Elite*
JGerth
Posts: 2,225
Registered: ‎12-05-2005
Message 15 of 30 (246 Views)

Re: PIXELATED FONT

11-19-2013 07:44 AM in reply to: camilo.lemos

If I enable ClearType - the problem goes away.  But that totally fubars the mtext editor, so is not an acceptable solution.  Especially since it's _only_ adesk sites that show the problem. AUGI, ARS, etc - all display fine w/o cleartype

*Expert Elite*
nestly2
Posts: 1,963
Registered: ‎04-22-2013
Message 16 of 30 (231 Views)

Re: PIXELATED FONT

11-19-2013 10:38 AM in reply to: camilo.lemos

Here's an animation using IE8, FireFox25.0.1, & Chrome27.  For me, only Chrome is pixelated.  I've highlighted one area with circles, but all the text objects look bad in Chrome.

 

WinXP Pro / ATI FirePro V5800 / 1920x1200

 

Pixelation.gif

 

 

*Expert Elite*
troma
Posts: 2,525
Registered: ‎05-21-2008
Message 17 of 30 (221 Views)

Re: PIXELATED FONT

11-19-2013 12:48 PM in reply to: nestly2

No problem here.  Certainly not seeing what's in your picture.

 

I'm using Chrome Version 31.0.1650.57 m

 


Credit where credit is due! Give kudos or accept as solution whenever you can.

*Expert Elite*
JGerth
Posts: 2,225
Registered: ‎12-05-2005
Message 18 of 30 (185 Views)

Re: PIXELATED FONT

12-05-2013 09:52 AM in reply to: JGerth

I'm bumping this, as I'm see no improvement on the Acad related boards.  (but I agree with Charles that the Rich Text Reply font is fine)  

 

On at least two machines, both from Dell with Nvidia graphics -- different OS and multiple browsers.

 

Maya, 3DStudio, Softimage, all look just fine.  Text is clean, readable, and not borked up.

 

The regular AutoCAD forums on the other hand, are headache inducing, and barely readable.

Community Manager
philip.s
Posts: 2,674
Registered: ‎09-27-2011
Message 19 of 30 (161 Views)

Re: PIXELATED FONT

12-17-2013 03:37 PM in reply to: JGerth

Wanted to follow up on this one as it's an older thread / pretty close to the site launch. Is everyone still experiencing the pixelation? 



Philip Schmelzer
*Expert Elite*
nestly2
Posts: 1,963
Registered: ‎04-22-2013
Message 20 of 30 (152 Views)

Re: PIXELATED FONT

12-17-2013 04:13 PM in reply to: philip.s

I personally can't detect any excessive pixelation in FireFox or IE, but Chrome still looks bad.  In the animation below, I lined everything up and did Alt+Tab between FF and Chrome with Camtasia Studio recording the screen.

 

Not to take away from the pixelation issue, but notice how the "registered" date format is messed up in FireFox, and the carriage return for "Message/Views is wrong for both FF and Chrome.

 

Pixelation.gif

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.