Community Feedback

Reply
*Expert Elite*
JDMather
Posts: 27,044
Registered: ‎04-20-2006
Message 1 of 7 (742 Views)
Accepted Solution

OT - Internet Explorer 9 and this site

742 Views, 6 Replies
04-15-2011 08:27 AM

On one of my machines I recently installed IE 9 and now when I type a response to any thread on any Autodesk forum the text disappears when I Post.

On other forums it works fine.
Any ideas on what I might have done?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm

Mine was doing the same thing. I am not sure if setting it to Compatability Mode fixed it or it just went away. Might want to check the first.

 

*Expert Elite*
cbenner
Posts: 3,290
Registered: ‎04-06-2010
Message 2 of 7 (741 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:29 AM in reply to: JDMather

JD,.. we're all in deep #%$&@, when YOU start asking the questions.  LOL

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

**Master
BMiller63
Posts: 2,533
Registered: ‎01-28-2009
Message 3 of 7 (737 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:35 AM in reply to: JDMather

 

you might ask over here:

 

 

Feedback & Questions about the Discussion Groups

http://forums.autodesk.com/t5/Feedback-Questions-about-the/bd-p/3011

 

 

*Expert Elite*
JDMather
Posts: 27,044
Registered: ‎04-20-2006
Message 4 of 7 (732 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:39 AM in reply to: cbenner

cbenner wrote:

JD,.. we're all in deep #%$&@, when YOU start asking the questions.  LOL


I was surprised how long it took me to figure out HOW to post a question - perhaps they could make that a bit more obvious.It looks obvious now, but I look around for a lot longer than I would expect.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Mentor
jdits7
Posts: 261
Registered: ‎09-26-2001
Message 5 of 7 (730 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:40 AM in reply to: BMiller63

Mine was doing the same thing. I am not sure if setting it to Compatability Mode fixed it or it just went away. Might want to check the first.

 

jdits7
Autodesk Inventor Certified Professional
Blog - http://inventortopix.blogspot.com
Twitter - @InventorTopixJD
*Expert Elite*
JDMather
Posts: 27,044
Registered: ‎04-20-2006
Message 6 of 7 (720 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:44 AM in reply to: jdits7

Set to compatability mode.

 

edit

Yep, looks like that fixed it.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
**Master
BMiller63
Posts: 2,533
Registered: ‎01-28-2009
Message 7 of 7 (719 Views)

Re: OT - Internet Explorer 9 and this site

04-15-2011 08:44 AM in reply to: JDMather
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.