Community Feedback

Community Feedback

Reply
Active Member
9 Posts
0 Kudos
Registered: ‎08-12-2011
Post 1 of 3

i have a problem with my project - please help

253 Views, 2 Replies
08-12-2011 05:26 PM

hay everyone, I have a problem with my polygon trying to smooth it when I press 3. I have this polygon that i created and extracted 3 times with different angles and every time i smooth it i have extra edges that i dont need which makes my polygon with sharp edges that i dont want at all. so, i tried to check maybe I added in mistake more edges to the polygon but i didnt even not one on each other if you wanted to ask me this question and neither additional vertexs. why is it happening?? is it something I did wrong or is it some kind of bug in maya 2012? i attached the printscreen pics from my maya 2012, thanks.

 

 

Moderator
755 Posts
51 Kudos
Registered: ‎05-09-2008
Post 2 of 3

Re: i have a problem with my project - please help

08-12-2011 08:24 PM in reply to: liad144

I would recommend posting your question in the Maya discussion forum on the Area.

You will get better answers there than in this forum feedback discussion board below is the direct link

 

http://area.autodesk.com/maya2012

 


Discussion_Admin




Active Member
9 Posts
0 Kudos
Registered: ‎08-12-2011
Post 3 of 3

Re: i have a problem with my project - please help

08-13-2011 01:09 AM in reply to: Discussion_Admin

ok, thanks.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!