Community Feedback

Reply
*Expert Elite*
pendean
Posts: 22,933
Registered: ‎11-06-2003
Message 1 of 7 (436 Views)

Forum site seems sluggish this morning...

436 Views, 6 Replies
06-21-2012 05:08 AM

Time to feed the hamsters or lube up those wheels?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Alumni
Jillian.Bejtlich
Posts: 341
Registered: ‎05-28-2010
Message 2 of 7 (433 Views)

Re: Forum site seems sluggish this morning...

06-21-2012 06:47 AM in reply to: pendean

Hey, wasn't my turn to feed the hamsters! :smileyvery-happy: Let me test once I'm on internet that doesn't resemble dial up from 1994 (which will be soon - on the road), and I'll figure out what's going on.

 

Anyone else having issues (of the forum speed related kind)?



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
*Expert Elite*
CADastrophe
Posts: 3,336
Registered: ‎08-28-2009
Message 3 of 7 (430 Views)

Re: Forum site seems sluggish this morning...

06-21-2012 07:00 AM in reply to: Jillian.Bejtlich

Couldn't connect to http://usa.autodesk.com/ or log into the forums for a while this morning (though I could navigate to and browse through them). I don't know the reason, but It's working normally now. Maybe that had some relevance?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Employee
brian.kling
Posts: 181
Registered: ‎12-17-2002
Message 4 of 7 (425 Views)

Re: Forum site seems sluggish this morning...

06-21-2012 07:38 AM in reply to: CADastrophe

Yes we are also seeing some funkiness with email subscriptions; some users reporting getting tons of emails on one thread and others unsubscribed to all their threads, can anyone else verify either behavior?

 

Thanks!



Brian Kling
Sr International Customer Experience Lead
Autodesk, Inc.
*Expert Elite*
Charles_Shade
Posts: 8,204
Registered: ‎04-10-2005
Message 5 of 7 (417 Views)

Re: Forum site seems sluggish this morning...

06-21-2012 10:13 AM in reply to: brian.kling

Getting online no faster than usual here.

Email notices normal as well.

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
*Expert Elite*
pendean
Posts: 22,933
Registered: ‎11-06-2003
Message 6 of 7 (412 Views)

Re: Forum site seems sluggish this morning...

06-21-2012 10:54 AM in reply to: brian.kling

Seems to be back up to normal: thanks for feeding the critters :smileyhappy:

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Mentor
Steve_Johnson
Posts: 604
Registered: ‎05-01-2005
Message 7 of 7 (389 Views)

Re: Forum site seems sluggish this morning...

06-26-2012 11:21 PM in reply to: pendean

This forum site is always sluggish, or at least it has been since 2008. Only the degree of sluggishness varies.

Steve Johnson - blog nauseam - ClassicArray
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.