Community Feedback

Community Feedback

Reply
Valued Mentor
mdhutchinson
Posts: 2,302
Registered: ‎11-18-2003
Message 1 of 3 (531 Views)

Forum pages are hosed... see screen shot. is it my computer or the forums

531 Views, 2 Replies
07-27-2012 06:59 AM

Please see the attached image... the forum page is screwed up. that is several screens full of lists of hyperlinks.... and the forums and posts are way down the page.

 

Is this a problem in my browser or is there a problem with the forum server?

Moderator
Discussion_Admin
Posts: 676
Registered: ‎05-09-2008
Message 2 of 3 (523 Views)

Re: Forum pages are hosed... see screen shot. Is it my computer or the forums

07-27-2012 07:24 AM in reply to: mdhutchinson

Sorry to say but all is normal on the forums. There are a couple of posts on this issue in this forum.

Looking up the solutions for you just wanted to let you know first.

 

Thanks
Discussion_Admin

Moderator
Discussion_Admin
Posts: 676
Registered: ‎05-09-2008
Message 3 of 3 (516 Views)

Re: Forum pages are hosed... see screen shot. is it my computer or the forums

07-27-2012 07:35 AM in reply to: mdhutchinson

Ok first the cause this is the CSS being disabled or not fully loading.(essentially no visual design configurations loading)

 

In the past toubleshooting has revealed cases where network security or proxy server configurations  have contributed ( changed).  In other cases, clearing browser cache has resolved  the issue.

 

 

Answers taken from this thread

http://forums.autodesk.com/t5/Autodesk-Discussion-Groups/Screen-Look-on-this-message-board/m-p/30212...

 

Hope this helps
Discussion_Admin

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.