Community Feedback

Community Feedback

Reply
*Expert Elite*
Jeff_M
Posts: 4,472
Registered: ‎07-22-2003
Message 1 of 3 (432 Views)

Forum missing from Forums Landing page list

432 Views, 2 Replies
11-16-2013 01:35 PM

The .NET forum in the Autocad Customization group is not present in the forums list. Must go to the Autocad Customization landing page to see it.

Jeff_M, also a frequent Swamper
Community Manager
philip.s
Posts: 2,657
Registered: ‎09-27-2011
Message 2 of 3 (405 Views)

Re: Forum missing from Forums Landing page list

11-16-2013 05:14 PM in reply to: Jeff_M

Hi Jeff,

 

The current limit on displayed boards within a given category on the Browse Forums page is set to 3, which would explain why the .NET board (4 of 4) is not present. We'll look into this one and if it makes sense to add all, or an additional categories board which would help indicate that not everything is visible. Thanks again for the feedback!



Philip Schmelzer
*Expert Elite*
Jeff_M
Posts: 4,472
Registered: ‎07-22-2003
Message 3 of 3 (312 Views)

Re: Forum missing from Forums Landing page list

11-17-2013 07:46 AM in reply to: philip.s
Thanks for that info, Phillip. If that's the case, could the .NET forum be displayed on the landing page instead of the VBA group? The former has far more traffic than the latter and is the preferred path for customization now.
Jeff_M, also a frequent Swamper
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!