Community Feedback

Reply
Valued Contributor
amason43
Posts: 72
Registered: ‎06-09-2010
Message 31 of 55 (539 Views)

Re: First impression

06-10-2010 02:41 PM in reply to: rkmcswain

 


rkmcswain wrote:

So are all former links to autodesk forum articles broken?


 

The link

http://forums.autodesk.com/t5/AutoCAD-Architecture/Tool-Palettes-dissimilar-info-Eric-Bogenshutz-and...

from my blog here

http://dailyoccurrence.wordpress.com/2009/12/18/dont-be-afraid-prologue/

still works.

Anthony Mason - CAD/BIM Manager
Nichols Melburg & Rossetto Architects + Engineers
Blog: Daily Occurrence
AutoCAD Architecture 2008 SP2 / Revit Architecture 2011
Microsoft Windows XP SP3 / Google Chrome
*Expert Elite*
rkmcswain
Posts: 3,516
Registered: ‎11-13-2006
Message 32 of 55 (529 Views)

Re: First impression

06-10-2010 03:11 PM in reply to: amason43
Valued Contributor
amason43
Posts: 72
Registered: ‎06-09-2010
Message 33 of 55 (526 Views)

Re: First impression

06-10-2010 03:15 PM in reply to: rkmcswain

Interesting.  I hadn't even noticed the change...

Anthony Mason - CAD/BIM Manager
Nichols Melburg & Rossetto Architects + Engineers
Blog: Daily Occurrence
AutoCAD Architecture 2008 SP2 / Revit Architecture 2011
Microsoft Windows XP SP3 / Google Chrome
Employee
wrighte
Posts: 661
Registered: ‎09-22-2008
Message 34 of 55 (523 Views)

Re: First impression

06-10-2010 03:44 PM in reply to: rkmcswain

We did an extensive mapping of old URL to new based on what was preserved with our data migration.  In general board and topic links should redirect.  Unfortunately I don't have a manual way to map a messageID to a new URL



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Mentor
Steve_Johnson
Posts: 604
Registered: ‎05-01-2005
Message 35 of 55 (508 Views)

Re: First impression

06-10-2010 07:08 PM in reply to: wrighte

Well, that's a bit of a drawback. If somebody searches for an issue and finds that somebody has answered it by pointing to another message, that's broken, isn't it? It's still possible for somebody to link to a specific post (although that works badly and shoves the user a few screens further down than it should), so why is it impossible to intercept and redirect old links to messageIDs such that they point at the new locations?

Steve Johnson - blog nauseam - ClassicArray
Employee
wrighte
Posts: 661
Registered: ‎09-22-2008
Message 36 of 55 (502 Views)

Re: First impression

06-10-2010 08:21 PM in reply to: Steve_Johnson

I stand corrected.  We did map individual messageIDs from the old system back to topic in the new system.  Just confirmed by searching and reviewing some posts with old message URL.  Not sure why the specific URL referenced in this topic didn't.  Anyone seeing more widespread issues around this?



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Mentor
Steve_Johnson
Posts: 604
Registered: ‎05-01-2005
Message 37 of 55 (495 Views)

Re: First impression

06-10-2010 09:43 PM in reply to: pendean

Dean, while I don't want to set myself up as apologist for the AUGI forums (they're not perfect, I would certainly have organised them differently had I been given the job, and I agree completely with your second point), I suggest you go here to check out what you actually can change, which is quite a lot:

 

http://forums.augi.com/profile.php?do=editoptions

 

That's in Quick Links, Edit Options. There's also a Quick Style list in the bottom left that can be used at any time to choose among various styles, including large text versions. One thing I like is that you can easily choose a full-width style, instead of putting up with the vast swathes of wasted screen space that you see here. As for the codes, vB / BBS tags are in common use in forums everywhere and there are buttons in the editor for easily inserting most of them. That includes links, bulleted or numbered lists.

 

AUGI forums? Adequate, at least. This place? So far short of adequate it's not funny. Really, it's a crock. Surely you're only defending it as a TonyT-baiting exercise, you can't be serious. Can you?

Steve Johnson - blog nauseam - ClassicArray
*Expert Elite*
rkmcswain
Posts: 3,516
Registered: ‎11-13-2006
Message 38 of 55 (476 Views)

Re: First impression

06-11-2010 08:42 AM in reply to: wrighte

 


wrighte wrote:

I stand corrected.  We did map individual messageIDs from the old system back to topic in the new system.  Just confirmed by searching and reviewing some posts with old message URL.  Not sure why the specific URL referenced in this topic didn't.  Anyone seeing more widespread issues around this?


 

First hit on a google search:

http://discussion.autodesk.com/forums/message.jspa?messageID=6270385


Takes me to the home page.

Distinguished Contributor
sssteve72
Posts: 418
Registered: ‎08-23-2005
Message 39 of 55 (467 Views)

Re: First impression

06-11-2010 10:19 AM in reply to: wrighte

wrighte wrote:

I stand corrected.  We did map individual messageIDs from the old system back to topic in the new system.  Just confirmed by searching and reviewing some posts with old message URL.  Not sure why the specific URL referenced in this topic didn't.  Anyone seeing more widespread issues around this?


I did a search at google for "autocad crashes at startup".  The first hit I get is shown as below and it goes to the discussion homepage.

 

discussion.autodesk.com/forums/message.jspa?messageID=6328550

 

in fact none of the discussion group links on the entire first page of google search results work

Custom Build with Win7 Pro 64Bit SP1
Gigabyte Tecohnology Co. X79-UD3
3.60 gigahertz Intel Core i7-3820
16GB GSkill Ripjaw Z PC3 2133 PC17000
PCI-E ATI FirePro V7800 2GB 256bit
ATA SanDisk SDSSDX24 SCSI Disk Device (256 GB)
Dell 2001FP and (2) 2407WFPHC Triple monitor setup


Question - Are you the Common Denominator?
Distinguished Contributor
DaveDrahn
Posts: 164
Registered: ‎01-13-2003
Message 40 of 55 (459 Views)

Re: First impression

06-11-2010 10:59 AM in reply to: Jason.Piercey

Unfortunately, with this new web based discussion forum, I can't tell what you agreed to because I resist the long jump towards the top to click on a link that looks like your response is lined up underneath, to wait 20 seconds for it to load to see if I might also agree with what you've agreed to or have any other thougt, valuable or not, about.

 

But if you're the JP I've seen for years in the NNTP groups, I guess I'll just believe that I probably agree with you too.

 

Wish I knew what it was though...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.