Community Feedback

Reply
*Expert Elite*
TravisNave
Posts: 10,146
Registered: ‎01-14-2005
Message 1 of 6 (398 Views)

Email Reply to Board not working

398 Views, 5 Replies
05-31-2012 08:37 AM

Eric,

 

I have noticed the past couple of times that I have responded via email while on the road that the responses are not showing up on the board.  They exist in my sent items, but never make it to post.  Any ideas?

 

Thanks,

Travis

 

 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Alumni
Jillian.Bejtlich
Posts: 341
Registered: ‎05-28-2010
Message 2 of 6 (394 Views)

Re: Email Reply to Board not working

05-31-2012 08:47 AM in reply to: TravisNave

Ah fail. I just tested too and it's not looking good. We'll figure it out and get it back to working.

 

Thank you for letting us know!

 

** Alright, it's kind of working - just a huge delay. **



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
*Expert Elite*
TravisNave
Posts: 10,146
Registered: ‎01-14-2005
Message 3 of 6 (392 Views)

Re: Email Reply to Board not working

05-31-2012 08:50 AM in reply to: TravisNave
Testing reply from email via Laptop / Windows 7 / IE9 / Google Mail
Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
*Expert Elite*
TravisNave
Posts: 10,146
Registered: ‎01-14-2005
Message 4 of 6 (388 Views)

Re: Email Reply to Board not working

05-31-2012 08:53 AM in reply to: TravisNave

Okay, it works from my Laptop but not from my Blackberry.  Hmmm...

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
*Expert Elite*
TravisNave
Posts: 10,146
Registered: ‎01-14-2005
Message 5 of 6 (382 Views)

Re: Email Reply to Board not working

05-31-2012 08:57 AM in reply to: TravisNave

Okay, here's the deal.  If I hit the Reply button in my Google Mail, it does not work from either my Blackberry nor my PC.  But, if I use the Reply link in the email it does.  However, the link itself for some reason is not clickable in my mobile version of Google Mail...  I might mess around with the settings to see if I can alleviate this. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Alumni
Jillian.Bejtlich
Posts: 341
Registered: ‎05-28-2010
Message 6 of 6 (370 Views)

Re: Email Reply to Board not working

06-01-2012 07:27 PM in reply to: TravisNave

Hmm... I'll go QA the heck out this next week. I need to get my hands on a Blackberry, iPhone/Droid (have that), and test all possibilities through e-mail. We'll figure this out!

 

Thanks for the information so far!



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.