Community Feedback

Community Feedback

Reply
Valued Contributor
gnick
Posts: 51
Registered: ‎04-26-2005
Message 1 of 5 (247 Views)

Discussion Group Page Format

247 Views, 4 Replies
03-23-2012 06:18 AM
Help, I seem to have lost all the formatting for the discussion group website. Everything is just displayed in a vertical sequence with message text only just readable because it is white on grey. Using IE8 which I can't change because it is work issued.
gNick
Alumni
Jillian.Bejtlich
Posts: 341
Registered: ‎05-28-2010
Message 2 of 5 (239 Views)

Re: Discussion Group Page Format

03-23-2012 08:34 AM in reply to: gnick

Hi gnick,

 

Are you still having the issue with no formatting? It's just a glitch that occurs occasionally with a variety of websites, but usually seems to go away pretty quickly on it's own (from a user perspective).

 

If it's sticking around, try clearing out you IE history and cookies and then restart IE.

 

Please let us know if the issue continues. Thank you!



Jillian Bejtlich
Forum Community Manager
Autodesk, Inc.
Valued Contributor
gnick
Posts: 51
Registered: ‎04-26-2005
Message 3 of 5 (232 Views)

Re: Discussion Group Page Format

03-23-2012 08:41 AM in reply to: Jillian.Bejtlich
Cleared history & cookies and retarted IE but it is still there. Makes the forum very hard to use. It did open up OK originally but after looking at a couple of threads (open in new tab) it lost the formatting.
gNick
Employee
wrighte
Posts: 661
Registered: ‎09-22-2008
Message 4 of 5 (216 Views)

Re: Discussion Group Page Format

03-23-2012 01:59 PM in reply to: gnick

Sounds like the same issue discussed in this thread: http://forums.autodesk.com/t5/Autodesk-Discussion-Groups/Screen-Look-on-this-message-board/td-p/3021...



Eric Wright
Sr. Web Product Manager
Autodesk Knowledge Network
Autodesk, Inc.

Valued Contributor
gnick
Posts: 51
Registered: ‎04-26-2005
Message 5 of 5 (205 Views)

Re: Discussion Group Page Format

03-26-2012 01:20 AM in reply to: wrighte
Looks like it - I couldn't easily search for it because I couldn't easily read the screen. My worry is that it isn't consistent, format is fine at the moment and usually holds for a while and then drops out. Clearing history & cache doesn't seem to help...
gNick
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.