CAD Managers

CAD Managers

Reply
Distinguished Contributor
Wanderer-MOTD
Posts: 214
Registered: ‎03-04-2004
Message 1 of 4 (7,389 Views)
Accepted Solution

Windows 7 and the taskbar

7389 Views, 3 Replies
07-16-2013 01:09 PM
So, we just upgraded to Windows 7 at work (finally). I always keep my taskbar on the right side of the screen, so that I can keep it wide enough to show the filenames. I have the AutoCAD TASKBAR sysvar set to 1. But, windows is stacking the entries, instead of displaying them all down the length of the taskbar. Can I change that?
(sorry, can't upload attachments here, see this post in the augi forums for a screenshot)
Melanie Perry
***not all those who wander are lost***
http://AUGI.com/Surveys
http://MistressOfTheDorkness.blogspot.com

My defunct profiles:
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/651859
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/644095
Okay, wow, I just finally found it... don't know why I didn't see it before...

Right click on taskbar > properties > Taskbar tab (taskbar appearance group) > Taskbar buttons: select 'never combine' from the dropdown.

There I go. I shoulda had a v8.
*Expert Elite*
pendean
Posts: 23,698
Registered: ‎11-06-2003
Message 2 of 4 (7,386 Views)

Re: Windows 7 and the taskbar

07-16-2013 01:16 PM in reply to: Wanderer-MOTD
right-click on the taskbar and select SIDE BY SIDE option if I understtod your problem correctly.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Distinguished Contributor
Wanderer-MOTD
Posts: 214
Registered: ‎03-04-2004
Message 3 of 4 (7,358 Views)

Re: Windows 7 and the taskbar

07-17-2013 06:30 AM in reply to: pendean
Unfortunately, no, that's not what I'm going for... nothing to do with the application windows.

I just want the entries in the windows taskbar to appear separately, so the filenames are visible.
Melanie Perry
***not all those who wander are lost***
http://AUGI.com/Surveys
http://MistressOfTheDorkness.blogspot.com

My defunct profiles:
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/651859
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/644095
Distinguished Contributor
Wanderer-MOTD
Posts: 214
Registered: ‎03-04-2004
Message 4 of 4 (7,357 Views)

Re: Windows 7 and the taskbar

07-17-2013 06:32 AM in reply to: Wanderer-MOTD
Okay, wow, I just finally found it... don't know why I didn't see it before...

Right click on taskbar > properties > Taskbar tab (taskbar appearance group) > Taskbar buttons: select 'never combine' from the dropdown.

There I go. I shoulda had a v8.
Melanie Perry
***not all those who wander are lost***
http://AUGI.com/Surveys
http://MistressOfTheDorkness.blogspot.com

My defunct profiles:
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/651859
http://forums.autodesk.com/t5/user/viewprofilepage/user-id/644095
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Manufacturing CAD & IT Manager Resource
Additional information for installing, licensing & deploying Inventor, the Product Design Suites and Factory Design Suites.