CAD Managers

Reply
Active Member
diego.venturin
Posts: 9
Registered: ‎07-19-2013
Message 1 of 4 (1,177 Views)

Unable to initialize adlm

1177 Views, 3 Replies
07-19-2013 01:33 AM

Hi

 

A week ago Autocad 2014 started to give me the error "Unable to initialize adlm", Internal Error Message "Error initializing the Usage tracking component." Error Code: -103.

After the error, Autocad start to load while the splash screen is active and then it crashes.

 

I had no problem before since the installation.

 

I tried to remove the TSF files in order to register again the software, but it didn't worked. In fact, it seems like the problem is before accessing those files.

I already tried to restore the installation and to unistall completly Autocad (deleting both the folders in ProgramData and Autodesk user folder and cleaning the registry), but nothing.

 

In the ADLM log file I see this:

716 2013/07/19 10:17:36 Reason=Fatal error
716 2013/07/19 10:17:36 ComputerName=DVENTURIN
716 2013/07/19 10:17:36 OS=8.3.8601.
716 2013/07/19 10:17:36 File=AdlmIntUTHandler.cpp,Line=170
716 2013/07/19 10:17:36 VendorID=11 [ADUT]
716 2013/07/19 10:17:36 VendorError=-103 [Error occurred in initializing ACE library]
716 2013/07/19 10:20:36 Reason=Fatal error
716 2013/07/19 10:20:36 ComputerName=DVENTURIN
716 2013/07/19 10:20:36 OS=8.3.8601.
716 2013/07/19 10:20:36 File=AdlmIntLicenseMgr.cpp,Line=263
716 2013/07/19 10:20:36 AdlmIntError=10 [Error initializing the ADLM]

 

In order to at least view DWG files, I installed TrueView and it works without problems.

 

Someone have any suggestions to repair this?

 

Autocad 2014

Running on Windows 7 Professional 64-bit

 

*Expert Elite*
AllenJessup
Posts: 5,930
Registered: ‎05-21-2003
Message 2 of 4 (1,162 Views)

Re: Unable to initialize adlm

07-19-2013 05:15 AM in reply to: diego.venturin

You could try:

 

2014: Resolving installation issues with a clean install of AutoCAD Civil 3D

 

You could also try posting to the Installation & Licensing forum.

 

If you're on subscription (which if it's a commercial license you'd have to be) you can start a support request on the subscription website. If you have gold or platinum Subscription you should also have a contact phone number for support.

 

Allen Jessup

Active Member
diego.venturin
Posts: 9
Registered: ‎07-19-2013
Message 3 of 4 (1,147 Views)

Re: Unable to initialize adlm

07-19-2013 08:50 AM in reply to: AllenJessup

Thanks.

 

I tried that solution, but it didn't work.

 

Yes, we have the subscription (basic version). I already opened a case there, but they suggested me to delete the tsf files. I already told them that that didn't worked, but I haven't receive any response for several days.

 

I'll post the problem in "Installation & Licencing" as you suggested.

 

Thanks again.

Active Member
diego.venturin
Posts: 9
Registered: ‎07-19-2013
Message 4 of 4 (1,142 Views)

Re: Unable to initialize adlm

07-19-2013 09:02 AM in reply to: diego.venturin
Announcements
Manufacturing CAD & IT Manager Resource
Additional information for installing, licensing & deploying Inventor, the Product Design Suites and Factory Design Suites.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.