CAD Managers

CAD Managers

Reply
Member
Huggytrees
Posts: 3
Registered: ‎11-29-2011
Message 1 of 2 (217 Views)

Skech Start up problem

217 Views, 1 Replies
12-12-2011 03:50 AM

Could anyone please help so i can save my laptop from being thrown out of the window. i bought a genuine version of Autosketch V9 and installed it on my laptop which is running Windows 7 the program installs ok but when i try and start the program all i get is "Entry Point Not Found. The procedure entry point ?addLinksG1Continuity@AcGeImpCompositeCurve3d@@QAE​XN@Z could not be located in the dynamic link library AcGe16.dll." i have looked at forums on the net and tried what they have said to do but nothing changes. I do have limited knowledge on system files so if you can help it would be greatly appreciated. Cheers all

*Expert Elite*
pendean
Posts: 23,642
Registered: ‎11-06-2003
Message 2 of 2 (213 Views)

Re: Skech Start up problem

12-12-2011 05:01 AM in reply to: Huggytrees

Autosketch is not supported in Win7 (translated, there is no fix for it not running). Did you read the system requirements on the box? Even version 10 is not supported:

http://images.autodesk.com/adsk/files/autosketch_10_system_requirements.pdf

 

Microsoft suggests trying Win7's XP Compatibility Mode as one way to install and run older unsupported software, try that. Or downgrade Win7 to Vista or XP if that's an option. Or get another CAD program that runs in Win7 if you are not heavily committed to Autosketch.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Manufacturing CAD & IT Manager Resource
Additional information for installing, licensing & deploying Inventor, the Product Design Suites and Factory Design Suites.