Buzzsaw General Discussion

Buzzsaw General Discussion

Reply
New Member
GollaX
Posts: 2
Registered: ‎09-05-2012
Message 1 of 3 (2,493 Views)
Accepted Solution

Network Error using Buzzsaw 2013 on Win7 64Bit

2493 Views, 2 Replies
09-05-2012 12:50 AM

Hi,

 

there seems to be a problem using the Buzzsaw Windows Client Software (2013.1.25.7638) on a Windows7 64Bit OS (7601.17835.amd64fre.win7sp1_gdr.120503-2030 6.1.1.0.2.48)

 

Downloading the first folder works.

On download of subsequent folders an error message comes up:

Buzzsaw

Could not send a server request.

Network error: Die Serververbindung konnte nicht hergestellt werden.

 

Translation: The connection to the server could not be established

 

Once, this error comes up, no further download is possible.

Closing Buzzsaw and starting the application again does not change this behavior. Every download still leads to this error message.

 

Logout / Login to the operation system is needed to restart Buzzsaw in a way that download is possible again.

 

Questions:

Any hint what to do to avoid this error?

Is Buzzsaw 2013 able to run on a Win7 64Bit OS?

 

Thanks to your answers.

Are you using a proxy server on your network?

 

If you are indeed using a proxy on your network try the steps below

 

1. Go to Start > Run or Cmd Prompt  
2. Type “regedit” and navigate to HKEY_CURRENT_USER\Software\Autodesk\ProjectPoint-2013\Settings\Initial  
3. Select the Initial Folder  
4. In the Right hand pane of the registry editor where you see all registry keys Right Click  
5. Select NEW – DWORD Value (32 bit)  
6. Type HTTPConnectionType for the name (must be exact and is case sensitive)  
7. Right Click on HTTPConnectionType Key, Select Modify, ensure Value Data set to 0 by default.  
8. Close Registry and relog into Buzzsaw    
 
Once this change is made please restart your PC and try to replicate the error.
Employee
eric.shipwash
Posts: 17
Registered: ‎02-23-2007
Message 2 of 3 (2,233 Views)

Re: Network Error using Buzzsaw 2013 on Win7 64Bit

11-01-2012 08:25 AM in reply to: GollaX

Are you using a proxy server on your network?

 

If you are indeed using a proxy on your network try the steps below

 

1. Go to Start > Run or Cmd Prompt  
2. Type “regedit” and navigate to HKEY_CURRENT_USER\Software\Autodesk\ProjectPoint-2013\Settings\Initial  
3. Select the Initial Folder  
4. In the Right hand pane of the registry editor where you see all registry keys Right Click  
5. Select NEW – DWORD Value (32 bit)  
6. Type HTTPConnectionType for the name (must be exact and is case sensitive)  
7. Right Click on HTTPConnectionType Key, Select Modify, ensure Value Data set to 0 by default.  
8. Close Registry and relog into Buzzsaw    
 
Once this change is made please restart your PC and try to replicate the error.
New Member
GollaX
Posts: 2
Registered: ‎09-05-2012
Message 3 of 3 (2,122 Views)

Re: Network Error using Buzzsaw 2013 on Win7 64Bit

11-20-2012 10:52 PM in reply to: eric.shipwash

Thanks for this solution.

 

It works fine and resolves the reproted problem.

 

Thanks

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Buzzsaw Category!

The Buzzsaw forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!