Buzzsaw General Discussion

Buzzsaw General Discussion

Reply
Active Contributor
29 Posts
0 Kudos
Registered: ‎01-08-2013
Post 1 of 5

Edit ACAD files in Buzzsaw

386 Views, 4 Replies
11-29-2013 01:49 AM

Hello,

i am quite new in Buzzsaw program so this might be dumb question.

 

I will give access to Buzzsaw project file to some user. This user is in group that have Edit permisions on this project file. But when i find a .dwg file in this project and try to edit it he can't. Buzzsaw ask him to download it in Working wolder, that's correct, but then it is automatically opened in DWG TrueView. How can i change that these files should be opened in AutoCAD? 

 

Because this user needs to edit this file, save it and upload it back to Buzzsaw with notice of changed version in Buzzsaw.

 

*I tried this in downloaded Buzzsaw client.

 

 

Thx! :smileyhappy:

Active Contributor
29 Posts
0 Kudos
Registered: ‎01-08-2013
Post 2 of 5

Re: Edit ACAD files in Buzzsaw

12-02-2013 01:54 AM in reply to: Ezekiel12

anyone?

Member
3 Posts
0 Kudos
Registered: ‎12-03-2013
Post 3 of 5

Re: Edit ACAD files in Buzzsaw

12-03-2013 04:34 PM in reply to: Ezekiel12

Hellow

Please try to perform editing in Buzzsaw after AutoCad Start at the beginning.

Employee
149 Posts
0 Kudos
Registered: ‎07-17-2007
Post 4 of 5

Re: Edit ACAD files in Buzzsaw

12-08-2013 05:45 AM in reply to: Ezekiel12

Hi -

 

Try opening the file directly from Autocad (File/Open/DWG, then choose Buzzsaw from the list on the left), and create a shortcut to your Buzzsaw site. When finished editing, you can save it back to Buzzsaw via the same method. Please see the attachment below.

 

In addition, please feel free to contact the Buzzsaw support group directly for any issues around Buzzsaw: http://autodesk.com/buzzsaw-support

 

Thanks,

Shana

 

Mentor
156 Posts
1 Kudo
Registered: ‎04-14-2005
Post 5 of 5

Re: Edit ACAD files in Buzzsaw

11-12-2014 05:50 AM in reply to: priwer

Hi

 

Try doing this registry Edit. It works for me.

 

Read the instructions a couple of times carefully.

 

After  setting the (open with) default to trueview and opening Buzzsaw Set the (open with) default back to AutoCAD Launcher.

 

You should create a restore point before doing this.

 

Hit the start button.

 

-Run Regedit

-Create a backup of your registry

-Browse to HKEY_CURRENT_USER \ Software \ Autodesk \ DwgCommon \ shellex \apps -Confirm that the key says: {'some long number'}:AutoCAD

-Right click on the HKEY_CURRENT_USER \ Software \ Autodesk \ DwgCommon \ shellex \apps -folder -Choose 'Permissions...'

-Click 'Advanced'

-In the 'Permissions' tab select your username, if it's not there: add it.

-Click 'Edit...'

-Select 'Deny' after 'Set Value'

-Confirm all dialog boxes.

 

All .DWG files should open with AutoCAD now, no other Autodesk programs should be able to take control.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Buzzsaw Category!

The Buzzsaw forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!